Zafira-Forum.de

Um alle Funktionen des Forums nutzen zu können, legen Sie ein kostenloses Benutzerkonto an, bzw. melden Sie sich in ihrem bestehenden Account an.

CD 600 Radio nach Batteriewechsel "verriegelt".

ZaTo

Forumsneuling
Themenstarter
Registriert
07.12.2022
Beiträge
3
"Danke"
3
Zafira Modell
Tourer
Getriebe
Automatik
Guten Tag zusammen.

Vorgestern hat meine Autobatterie kältebedingt den Geist aufgegeben und entsprechend habe ich eine Neue verbaut. Nun ist natürlich das Radio (CD 600 intellilink) gesperrt.

Code-Card ist vorhanden; ABER wie kann ich nun den entsprechenden Code einstellen bzw. wie bekomme ich den Zugang (per Tastenkombination sozusagen) um die 4 Ziffern eingeben zu können?? :rolleyes:

Ich meine zu wissen, dass bei älteren Modellen immer die Kombination aus der Taste AS und der Einschalttaste funktioniert hat o_O....tut es in diesem Fall aber leider nicht!!

Vielen Dank für Eure Unterstützung!!!!!

Modell: Zafira 1.4 / Automatik / Innovation aus 2015.
 
Lösung
Denke auch nicht das man am Gerät einen Code eingeben kann. Die Navis sind mit der VIN des Fahrzeugs programmiert und funktionieren nur in diesem.
Laut z.b. hier https://www.motor-talk.de/forum/fahrzeugtypschild-farbcode-radio-code-usw-t6230559.html gibt es zwei Aussagen zum Code:
"Mit dem Security Code kommt der Fachhändler mitm Diagnose System ins Fahrzeug."
"Das Radio braucht keinen Code mehr. Der "Code" ist im Steuergerät hinterlegt und wird beim Einschalten intern abgefragt und das Radio freigegeben."

Hmm....hast Du mal versucht die Batterie nochmal abzuklemmen, ~30 Minuten zu warten und wieder anzuklemmen? Vielleicht stimmt dann die Steuergerätkommunikation wieder.

Es kann aber auch sein das die Batterie das Radio...

DerEisMann

sehr hilfsbereit
Boardunterstützer
Registriert
10.02.2015
Beiträge
4.261
"Danke"
557
Zafira Modell
B
Motor (B)
Z20LEH
Getriebe
6 Gang
Hätte nicht gedacht das es das beim Tourer noch gibt, selbst beim Zafira B lief alles über das Verheiraten und da gibt es kein Code zum entsperren nach dem Batteriewechsel.
Abgesehen vom Touch&Commect.
 

KalleH

hilft gerne
Boardunterstützer
Registriert
07.11.2015
Beiträge
576
"Danke"
192
Zafira Modell
Tourer
Motor (C)
B20DTH
Getriebe
Automatik
Spritmonitor.de
Denke auch nicht das man am Gerät einen Code eingeben kann. Die Navis sind mit der VIN des Fahrzeugs programmiert und funktionieren nur in diesem.
Laut z.b. hier https://www.motor-talk.de/forum/fahrzeugtypschild-farbcode-radio-code-usw-t6230559.html gibt es zwei Aussagen zum Code:
"Mit dem Security Code kommt der Fachhändler mitm Diagnose System ins Fahrzeug."
"Das Radio braucht keinen Code mehr. Der "Code" ist im Steuergerät hinterlegt und wird beim Einschalten intern abgefragt und das Radio freigegeben."

Hmm....hast Du mal versucht die Batterie nochmal abzuklemmen, ~30 Minuten zu warten und wieder anzuklemmen? Vielleicht stimmt dann die Steuergerätkommunikation wieder.

Es kann aber auch sein das die Batterie das Radio beschädigt hat, siehe z.b. hier: https://www.opel-problemforum.de/astra-kadett/blocked-display-cd600-1306.html :(
 

ZaTo

Forumsneuling
Themenstarter
Registriert
07.12.2022
Beiträge
3
"Danke"
3
Zafira Modell
Tourer
Getriebe
Automatik
Denke auch nicht das man am Gerät einen Code eingeben kann. Die Navis sind mit der VIN des Fahrzeugs programmiert und funktionieren nur in diesem.
Laut z.b. hier https://www.motor-talk.de/forum/fahrzeugtypschild-farbcode-radio-code-usw-t6230559.html gibt es zwei Aussagen zum Code:
"Mit dem Security Code kommt der Fachhändler mitm Diagnose System ins Fahrzeug."
"Das Radio braucht keinen Code mehr. Der "Code" ist im Steuergerät hinterlegt und wird beim Einschalten intern abgefragt und das Radio freigegeben."

Hmm....hast Du mal versucht die Batterie nochmal abzuklemmen, ~30 Minuten zu warten und wieder anzuklemmen? Vielleicht stimmt dann die Steuergerätkommunikation wieder.

Es kann aber auch sein das die Batterie das Radio beschädigt hat, siehe z.b. hier: https://www.opel-problemforum.de/astra-kadett/blocked-display-cd600-1306.html :(
@KalleH ;
😊Vielen herzlichen Dank 🤝...
Die Welt kann so einfach sein!!!
Habe die Batterie tatsächlich nur für eine halbe Stunde abgeklemmt und wieder angeschlossen. Siehe da; ALLES FUNKTIONIERT WIEDER EINWANDFREI!!!

***ein ganz großes Dankeschön in die versammelte Runde für den Support 👏
 
Oben Unten