Zafira-Forum.de

Um alle Funktionen des Forums nutzen zu können, legen Sie ein kostenloses Benutzerkonto an, bzw. melden Sie sich in ihrem bestehenden Account an.

Fehler p1625-62 Hauptrelais

harry52

hilft gerne
Boardunterstützer
Themenstarter
Registriert
12.01.2016
Beiträge
539
"Danke"
79
Zafira Modell
B
Motor (B)
A17DTJ
Getriebe
6 Gang
Kann mir jemand sagen wo das Relais sitzt?
Is während der Fahrt ausgegangen und macht nix Mahr. Zündung alles da, Batterie neu. Gesetzten Fehler siehe Text
 

harry52

hilft gerne
Boardunterstützer
Themenstarter
Registriert
12.01.2016
Beiträge
539
"Danke"
79
Zafira Modell
B
Motor (B)
A17DTJ
Getriebe
6 Gang
So Danke schon mal. Die links sind leider vom A.
Jetzt aber mal genauer.
Auto ging ohne Vorwarnung während der Fahrt aus.
Hatte vorher noch den Partikelfilter frei gefahren.
Bei ca. Tempo 50 ging Tacho+Drehzahlmesser auf Null.
Motorleuchte mit Schraubenschlüssel ging an.
Als ich neu Starten wollte kam die Zündung aber keine Reaktion vom Anlasser.
Daraufhin abgeschleppt und Fehlerspeicher ausgelesen.
Im Motorsteuergerät dann besagter Fehler.

Ist ein 1.7 mit 110Ps
 

harry52

hilft gerne
Boardunterstützer
Themenstarter
Registriert
12.01.2016
Beiträge
539
"Danke"
79
Zafira Modell
B
Motor (B)
A17DTJ
Getriebe
6 Gang
Hab das Soweit mal durchgecheckt. Relais alle Probeweise ersetzt. Keine Änderung. Habe das Anlasserrelais Probeweise Gebrückt mit Zündung an um ihn mal zu Starten. (Über den Schlüssel tut sich nix).
Anlasser dreht Springt aber nicht an.
Nach Rücksprache mit FOH Kollegen noch einiges weiteres Geprüft.
Allem Anschein nach liegt das Relais im Steuergerät selbst.
Daraufhin hab ich erst noch das UEC ausgebaut um die Steckverbindungen dort zu prüfen. Alles tip top in Schuss. Keine Oxidation oder sonstiges.
Jetzt habe ich das Motorsteuergerät freigelegt.
Da traf mich fast der Schlag! Wie kommt man auf die Idee das vor das linke Vorderrad zu setzen?
Komplett vergammelt das Ding.
Alu auf Stahl geschraubt in Verbindung mit Salz sag ich nur.
Habe es Samt Halter ausgebaut da es sich von den Stehbolzen nicht lösen ließ.
Die habe ich dann vom Halteblech abgesägt.
Den Rest davon am Steuergerät in den Schraubstock Gespannt und gedreht bis sie sich lösten.
Ist schon ein Grosser Teil vom Alu des Gehäuses zerbröselt.
Jetzt ist es auf dem Weg zu ECU.de
Hoffe ist noch vor Ostern wieder da.
Werde berichten!
 

harry52

hilft gerne
Boardunterstützer
Themenstarter
Registriert
12.01.2016
Beiträge
539
"Danke"
79
Zafira Modell
B
Motor (B)
A17DTJ
Getriebe
6 Gang
Aktuelle Rückmeldung von ECU.de ist das das Steuergerät defekt ist und repariert wird. Häufigster Fehler ist eindringen von Wasser ins Steuergerät. Da es ja so schön im:Radlauf sitzt
 

harry52

hilft gerne
Boardunterstützer
Themenstarter
Registriert
12.01.2016
Beiträge
539
"Danke"
79
Zafira Modell
B
Motor (B)
A17DTJ
Getriebe
6 Gang
So. Gerät ist Repariert, die Alu Gehäusehälfte wurde ersetzt. Kostenpunkt mit Expressversand und neuem Gehäuse inkl. MwSt. 520€
Denke Gerät wird morgen da sein.
 

harry52

hilft gerne
Boardunterstützer
Themenstarter
Registriert
12.01.2016
Beiträge
539
"Danke"
79
Zafira Modell
B
Motor (B)
A17DTJ
Getriebe
6 Gang
Heute gekommen. Morgen geht's in den Zaffi zurück
 

Anhänge

  • Resizer_16179874420171.png
    Resizer_16179874420171.png
    708,9 KB · Aufrufe: 16

harry52

hilft gerne
Boardunterstützer
Themenstarter
Registriert
12.01.2016
Beiträge
539
"Danke"
79
Zafira Modell
B
Motor (B)
A17DTJ
Getriebe
6 Gang
So unser Zafi ist wieder auf der Strasse. Kann nur allen 1.7er Fahrern mal den Radlauf vorne links raus zu nehmen und das Steuergerät vor dem Schlagwörter zu schützen!

Hoffe das hilft hier anderen bei der Fehlersuche
 

harry52

hilft gerne
Boardunterstützer
Themenstarter
Registriert
12.01.2016
Beiträge
539
"Danke"
79
Zafira Modell
B
Motor (B)
A17DTJ
Getriebe
6 Gang
Ja Gott sei Dank. Der ganze "Ärger" wenns ein neues sein Muss mir Programmieren etc.
 

harry52

hilft gerne
Boardunterstützer
Themenstarter
Registriert
12.01.2016
Beiträge
539
"Danke"
79
Zafira Modell
B
Motor (B)
A17DTJ
Getriebe
6 Gang
Wenn ich das hier darf möchte ich gerne nochmal meinen Dank an die Firma ECU.de in Zittau hier aussprechen. Alles in allem hat knapp 10 Tage gedauert wenn ich die Osterfeiertage abziehen.
Dank neuem Gehäuse ist es wie neu und läuft alles prächtig.
Werde jetzt noch versuchen das Steuergerät in ein Installationsgehäuse zu Packen um es besser vor dem Schlagwasser zu schützen.
Davon kommen dann auch noch Bilder hier rein.
 

harry52

hilft gerne
Boardunterstützer
Themenstarter
Registriert
12.01.2016
Beiträge
539
"Danke"
79
Zafira Modell
B
Motor (B)
A17DTJ
Getriebe
6 Gang

Anhänge

  • 20210417_103040.jpg
    20210417_103040.jpg
    1.011,2 KB · Aufrufe: 10
  • Resizer_16187372006522.png
    Resizer_16187372006522.png
    725,2 KB · Aufrufe: 9
  • Resizer_16187372006523.png
    Resizer_16187372006523.png
    743,1 KB · Aufrufe: 9
  • Resizer_16187372006524.png
    Resizer_16187372006524.png
    649,1 KB · Aufrufe: 8
  • Resizer_16187372006525.png
    Resizer_16187372006525.png
    697,6 KB · Aufrufe: 8
  • Resizer_16187372006526.png
    Resizer_16187372006526.png
    767,3 KB · Aufrufe: 9
  • Resizer_16187372006527.png
    Resizer_16187372006527.png
    719,2 KB · Aufrufe: 9
  • Resizer_16187372006528.png
    Resizer_16187372006528.png
    715,3 KB · Aufrufe: 9
  • Resizer_16187372006529.png
    Resizer_16187372006529.png
    568,6 KB · Aufrufe: 10

harry52

hilft gerne
Boardunterstützer
Themenstarter
Registriert
12.01.2016
Beiträge
539
"Danke"
79
Zafira Modell
B
Motor (B)
A17DTJ
Getriebe
6 Gang
Keine Angst. Musste das Gehäuse ja bearbeiten das es Passt. Ist nach unten und zur Motorseite hin teils offen. Da wo es unten noch zu ist sind 2 Ablauflöcher drin.
Voll laufen kann es von daher nicht. Und zu sollte es schon aufgrund der Kühlung nicht sein. Ist ja nur gegen den direkten "wasserbeschuss"
Es kann noch Atmen und wird nicht ertrinken
 
Oben Unten