Zafira-Forum.de

Um alle Funktionen des Forums nutzen zu können, legen Sie ein kostenloses Benutzerkonto an, bzw. melden Sie sich in ihrem bestehenden Account an.

Kurvenlicht prüfen nervt:-(

Stefan79gn

Forumsneuling
Themenstarter
Registriert
01.02.2024
Beiträge
8
"Danke"
0
Zafira Modell
Tourer
Getriebe
Automatik
Hallo ihr lieben,
Bin langsam am verzweifeln. Ich habe mir Ende Dezember/Anfang Januar diesen Jahres einen 2015er Zafira Tourer gekauft. Knapp 80000 km auf der Uhr und Innovation Ausstattung. Diesel und Automatik. Soweit so gut.
Nun er hatte einen streifschaden, was erstmal nicht schlimm ist und was ich auch wusste. Aber als ich ihn am 5.1.2024 bekommen hatte, wurde festgestellt dass er die hintere Achse neu braucht. Also stand er fast drei Wochen in der Werkstatt und am Montag habe ich ihn abgeholt.
Er fährt jetzt super und der geradeaus lauf ist toll aber und, der Fehler kommt nur wenn es etwas dunkler wird draußen.
Dann kommt die Meldung Kurvenlicht prüfen. Habe vorgestern die Batterie abgeklemmt und nach einer halben Stunde wieder rangeklemmt. Fehler weg.
Gestern bin ich in die Werkstatt gefahren und beim auslesen des Fehlers Kurvenlicht Stellmotor rechts.
Aber im Display vom Auto keine Fehlermeldung und das Kurvenlicht funktioniert ja auch.
Also fehler gelöscht und heute den ganzen Tag kein Fehler. Am späten Nachmittag gegen 16.45uhr peng gelbe Lampe Kurvenlicht prüfen und Hinweis im Multidisplay. Zuhause in die Garage und ca. 15 Minuten später Auto wieder gestartet und der Fehler ist weg.
Komme mir langsam echt blöd vor und weiß nicht weiter;-( hat jemand eine Idee was man machen kann?
Sorry für den ganzen text aber bin verzweifelt.
Mit freundlichen Grüßen
Stefan
 
Hat der Fehler vielleicht mit einem Sensor an der Hinterachse (Beladung wegen automatischer Leuchtweitenregulierung) zu tun und wird nur fehlerhaft zugeordnet?
 
Keine Ahnung:-( müsste dann der Fehler nicht immer kommen? Und nicht nur wenn es anfängt dunkler zu werden?
Mit freundlichen Grüßen
 
Gerade zurück von einer Probefahrt. Tour hin 35 km um 18 Uhr gestartet und kein Fehler sichtbar. Außer das einige Autofahrer Lichthupe gemacht haben weil sie sich geblendet gefühlt haben ( muss ich Montag in der Werkstatt mal überprüfen lassen) keine Lampe an obwohl es draußen dunkel war. Um 19 Uhr dann die Meldung Kurvenlicht überprüfen und der blieb auch bis zum abstellen an.
Fernlichtassi, funktioniert komischerweise super.
 
Hy,
also wenn du schon angeblinkt wirst, weil deine Scheinwerfer wohl blenden, wird das Licht defintiv falsch leuchten.
Als bei uns der Sensor an der HA defekt war, hat unser Fahrzeug dann auch eher die Baumkronen angeleuchtet, als den Straßenbelag.

Nachdem bei dir die HA ausgebaut wurde, ist der Sensor wieder korrekt angeschloßen?
Ist das Kabel in Ordnung?
Der Stecker (Pins) ebenfalls?

Gruß Chris
 
Das werde ich Montag in der Werkstatt ansprechen. Das mit dem Licht einstellen sollen die machen und mit dem sensor, kann man den durchmessen lassen ob der richtig funktioniert?
 
Ob man den prüfen kann, weiß ich tatsächlich nicht.
Ich vermute mal, JA.

Bei uns wurde nicht geprüft, ob nun keine Lust, keine Zeit, oder fehlendes Wissen der Fall war, kann ich nicht beurteilen.
Es wurde auf verdacht zuerst der vordere Sensor getauscht, dann der hintere. Da es auf Garantie ging, war mir das Prozedere egal.

Gruß Chris
 
Hallo,
So es muss wohl der Scheinwerfer neu, weil der Stellmotor rechts ein Fehler rausschmeisst
B1462 Kurvenlicht-Stellmotor rechts Funktionsstörung ist der Fehler code. Na Händler kontaktiert und er bestellt einen neuen und dann nach Hamburg und wechseln lassen
 
Lass Dir den alten Scheinwerfer geben und stell den mit der Fehlerbehebung bei Kleinanzeigen rein.
Könnte zur Refinanzierung beitragen.


Gruß

D.U.
 
Hallo zusammen,
Ich habe bei meinen Tourer (BJ 08/2016) selbe Problem mit dem Meldung vom Kurvenlicht und Scheinwerferhöhenverstellung.

Habe ihn 10/2017 gekauft, im Winter alles gut und an dem Frühjahr ging es mit dem Problem los, immer ab Temperaturen von so 15-20 grad.
Fehler hat sich oft quittieren lassen
Mein FOH Händler konnte mir nicht weiter helfen.
Der Fehler ist dann irgendwann ständig an gewesen.
Funktion einwandfrei, keine Probleme.

Nach Auslesen der Fehlercodes wurde mir ein defekter Achssensor hinten ausgegeben mit „Stellmotorstörung Scheinwerfer“.
Hab den Sensor ausgebaut und getestet.
Das PWM-Signal war nicht vorhanden. Es soll den Abstand zur Achse bei Beladung wiedergeben und den Scheinwerfer herunter regeln.

Neuer Sensor HA bei Opel ca280€.
Gekauft bei eBay Kleinanzeigen 45€.

Sensor eingebaut. Funktioniert.
Mein Scheinwerfer ist nun leider zu hoch und blendet den Gegenverkehr.
Das Abstandsblech ist zu weit weg vom Sensor. Dadurch wird auch der Fehler mit dem Kurvenlicht erzeugt, weil der maximale abstand zu hoch ist. Das könnt ihr prüfen und testen. Einfach an der HA links das Blech an den Sensor drücken, der Scheinwerfer reagiert direkt mit einer Höhenänderung.

Jetzt meine Bitte:
Könnt ihr mir den Abstand im unbeladenen Zustand im Sensor zum Blech messen, muss meinen neu einstellen.

Vielen Dank

Gruß
 
Zurück
Oben Unten