Zafira-Forum.de

Um alle Funktionen des Forums nutzen zu können, legen Sie ein kostenloses Benutzerkonto an, bzw. melden Sie sich in ihrem bestehenden Account an.

Leistungsabfall Opel Zafira B Diesel Bj 2005 120PS Automatik

HelloZafira

Forumsneuling
Themenstarter
Registriert
10.06.2021
Beiträge
4
"Danke"
0
Zafira Modell
B
Getriebe
6Gang Autom.
Hallo User,

wir haben uns vor ca. 5 Monaten einen älteren Opel Zafira B Aotmatik, Bj 2005 mit 188.000 km, Schlüsselnummern 0035 105 als Hundeauto zugelegt. Geräumig und ideal für unsere Hündin.
Den Differenzialdrucksensor (Original Bosch) und den auf dem Motorblock befindlichen Schlauch haben wir schon gewechselt.

Was ist passiert/was passiert?
- Plötzlich verliert der Wagen an Leistung, schaltet den Tempomat aus. Wir fahren bei Seite, schalten den Wagen ab dann wieder an und dann ist oft die volle Leistung wieder da.
- Aktuell auch schon beim Anlassen des Wagens keine Leistung vorhanden. Bleibt man stehen, und startet den Wagen neu, hat man Glück und es ist wieder die volle Leistung vorhanden.
- Bei Leistungsabfall bekommen wir den Wagen nur noch auf 3000 Umdrehungen, mehr ist nicht drinnen. Schalten wir bei der Automatik manuel einen Gang höher, können wir wieder bis ca. 3000 Umdrehungen beschleunigen. Die höchste Drehzahl die wir erreichen können sind 3500, dann gehts kontinuierlich bis ca. 3000 Umdrehungen runter.

Haben wir den falschen Sensor erwischt, dass es nicht am Differentialdrucksensor liegt? Ist eventuell ein Relais defekt oder ein weiterer Schlauch hat ein Leck?
Den Bosch 0 281 002 784 Sensor haben wir eingebaut.

Wir freuen uns über jegliche Tipps oder weitere Schritte., die wir durchführen könnten um das Problem zu beseitigen.

Viele Grüße
 

BeMi

Mensch halt
Teammitglied
Boardunterstützer
Zafira-Club Mitglied
Registriert
17.09.2007
Beiträge
15.473
"Danke"
3.562
Leuchten die Abgaskontrollleuchte oder die MKL , wenn er muckt? Dann sind Fehler hinterlegt, die ihr auslesen (lassen) müßt. Die Symptome sind klassisch für den Notlauf.
 

HelloZafira

Forumsneuling
Themenstarter
Registriert
10.06.2021
Beiträge
4
"Danke"
0
Zafira Modell
B
Getriebe
6Gang Autom.
Guten Morgen,
ich habe den Test "Bremse und Gaspedal komplett durchdrücken und dann Zündung anschalten" durchgeführt.
Angezeigt wird: ECN 161450 -> ECN 112561 -> ECN 112562
Und ja, MKL wird angezeigt, allerdings erst wenn ich losfahre und ca. 40km/h schnell bin. Davor wird MKL nicht angezeigt.
Ich könnte erst nächste Woche in die Werkstatt um genauer auslesen zu lassen. Beim ersten Auslesen kam raus, dass der Differenzialdrucksensor ausgetauscht werden und eine "Regenerationsfahrt" durchgeführt soll. Das habe ich alles so gemacht.

Viele Grüße
 

HelloZafira

Forumsneuling
Themenstarter
Registriert
10.06.2021
Beiträge
4
"Danke"
0
Zafira Modell
B
Getriebe
6Gang Autom.
Hat etwas länger gedauert, als geplant, die Fehler auszulesen, zumal der Fehler nicht dauernd auftritt.

Fehlermeldungen:
P1901: Differenzdrucksensor Pertikelfilter Funktionsstörung
P1614: Wegfahrsperre Falscher Transponder Schlüssel
P1616: CAN Datenbus Identigikation fehlerhaft

Nachdem die Fehler ausgelesen waren, ging es auf die Hebebühne. Der Differenzdrucksensor wurde ja schon getauscht. Die untere Klappe wurde geöffnet, und siehe da, ein Schlauch war angebissen (wahrscheinlich Marder). Schlauch getauscht, und dann war erst einmal ein paar Tage Ruhe.

Trotzdem kam es weiterhin zu Leistungsabfällen wenn die ML aufleuchtet, sodass ich mal ein Additiv in den Tank gefüllt habe, um das AGR Ventil ggf. vom Ruß zu befreien.
Nun ist es aber so, dass die MKL sofort beim Start anfgeht und erstmal keine Leistung vorhanden ist. Sobald ich ein wenig gefahren bin, den Wagen kurz ausschalte und wieder einschalte, verschwindet die MKL wieder und kommt auch nicht mehr.
Ich tippe nun auf ein extrem verrußtes AGR Ventil, welches ich tauschen würde.
Oder ist der Grund ein anderer?
 

divx_virus

hilft gerne
Registriert
26.09.2012
Beiträge
988
"Danke"
185
Zafira Modell
Tourer
Motor (C)
B20DTH(S/S)
Getriebe
6 Gang
P1901 sehr wahrscheinlich das DPF zu ist, da solltest du ein Mal manuelle Regeniration durchführen und dann schauen wie es sich mit den werten für den DFP-Diferenzdruck ausschaut.

Wenn ales I.O. ist muss der dann im LL auf 0 +/- sinken.

Additiv bringt dir rein garnichts, na höchstens injectoren werden gereinigt.
 

HelloZafira

Forumsneuling
Themenstarter
Registriert
10.06.2021
Beiträge
4
"Danke"
0
Zafira Modell
B
Getriebe
6Gang Autom.
P1901 sehr wahrscheinlich das DPF zu ist, da solltest du ein Mal manuelle Regeniration durchführen und dann schauen wie es sich mit den werten für den DFP-Diferenzdruck ausschaut.
Und wie führe ich eine manuelle Regeneration durch? Mit 2500 Umdrehungen einige Zeit fahren? ich bekomme ja nicht mit, wann die Regeneration dann startet bzw. fertig ist.
Oder gibts da auch eine andere Möglichkeit.
Vielen Dank für den Hinweis wegen dem Additiv
 
Oben Unten