Zafira-Forum.de

Um alle Funktionen des Forums nutzen zu können, legen Sie ein kostenloses Benutzerkonto an, bzw. melden Sie sich in ihrem bestehenden Account an.

Z16XE - 101PS Motor ruckelt nur im Leerlauf und Standgas

Unc

Forumsneuling
Themenstarter
Registriert
11.01.2016
Beiträge
9
"Danke"
0
Zafira Modell
A
Motor (A)
Z18XE
Getriebe
5 Gang
Hallo zsammen,

Habe vor einiger Zeit mit Eurer Hilfe ein Problem an meinem Opel lösen können. Damals (ca. 6Wochen) nahm der Motor nach dem Start und den ersten Minuten der Fahrt, nicht so richtig Gas an und ruckelt gern. Dies gab sich nach wenigen Kilometern. Mit dem Tausch des LMM war damals das Problem sofort behoben.
Nun ist es so, dass seit einigen Tage, der Motor im Leerlauf und Standgas sehr unruhig läuft und beinahe kurz vorm ausgehen steht, sich dann aber sofort wieder fängt.
Während der fahrt mach der Motor keinerlei Probleme, nimmt sehr gut Gas an und hat auch noch im hohen Drehzahlbereich Kraft. Sobald er aber im Leerlauf steht egal ob kalt oder warm ....läuft er unruhig.

Daraufhin habe ich der Tage den Luftfilter getauscht, Kerzen getauscht, die Masseleitung vom LMM neu aufgelegt und die Drosselklappe gereinigt.
Leider ohne großen erfolgt.

Irgendwo dazwischen musste ich auch mal den Bremslichtschalter tauschen, so dass ich das leuchten der Motorkontrollleuchte auf diesen reparierten Fehler zuwies. Da es ja anscheinend keine Möglichkeit gibt, diesen Fehler selbst wieder zu löschen und die MKL von selbst nach 30 bzw 60 Starts wieder erlischt.

Heute habe ich mal den / später musste ich feststellen / Fehlercodes ausgelesen:
0571 = Bremslichtschalter --- behoben
0170 = Kraftstoffkorrektur B-016 Störung
0100 = Luftmassenmesser Funktionsstörung
0130 = keine Plausibilität O2 Sensor1 und Sensor 2
0110 = Ansauglufttemparatur Sensor Signal zu groß

Kann hier der LMM defekt sein?
Kann es ein Lambdasonde sein?
Kann es falsch Luft im Ansaugbereich sein?
oder evtl. sogar Steuergerät defekt??
Lassen sich evtl. alle Fehler auf ein defektes Bauteil zurück führen?

Wer hat Erfahrungen damit und hat eine oder mehrere Ideen dazu?

Bin für alles dankbar !
VG Tom
 

BeMi

Mensch halt
Teammitglied
Boardunterstützer
Zafira-Club Mitglied
Registriert
17.09.2007
Beiträge
15.972
"Danke"
3.640
Ich würde jetzt mal sagen, daß ein Unterdruckschlauch abgerutscht ist, vermutlich der kleine zur Drosselklappe hin. Beim Luftfiltertausch bzw der Neuverlegung der Kabel am LMM hast du den Kanal, der nach rechts führt, bewegt und dadurch konnte das Schläuchlein abrutschen. Lief der Motor, als du den LMM abgesteckt hast? Das könnte die eine Fehlermeldung erklären.
 

Unc

Forumsneuling
Themenstarter
Registriert
11.01.2016
Beiträge
9
"Danke"
0
Zafira Modell
A
Motor (A)
Z18XE
Getriebe
5 Gang
Hallo BeMi,
ich werde es prüfen und nochmals melden!
Danke Dir schon mal so weit.
Tom
 

Unc

Forumsneuling
Themenstarter
Registriert
11.01.2016
Beiträge
9
"Danke"
0
Zafira Modell
A
Motor (A)
Z18XE
Getriebe
5 Gang
Hallo BeMi,
habe jetzt mal nachschauen können und keinerlei losen Unterdruckschlauch finden können!?
Habe aber mal zu Testzwecken, den LMM Stecker abgezogen im Leerlauf, leider hat sich am Motorverhalten nicht geändert!
1. Sollte es nicht irgend eine Reaktion ohne LMM am Motorverhalten geben???
2. Habe mich hier mal mal durch die Seiten gelesen und möchte Fragen ob es sein kann, dass eine Lambdasonde defekt ist?
VG
 

BeMi

Mensch halt
Teammitglied
Boardunterstützer
Zafira-Club Mitglied
Registriert
17.09.2007
Beiträge
15.972
"Danke"
3.640
Ist das Flexrohr dicht? Wenn dort Fehlluft gezogen wird, wird auch schon mal Sonde 2 als Fehler gemeldet.
 
  • Danke
Reaktionen: Unc

Unc

Forumsneuling
Themenstarter
Registriert
11.01.2016
Beiträge
9
"Danke"
0
Zafira Modell
A
Motor (A)
Z18XE
Getriebe
5 Gang
Das prüfe ich am WE.
Habe aber gerade noch etwas gefunden, was mir ein kleines Stück weiter hilft und vllt auch mal wem anderes hier!?

Wie kann ich prüfen ob mein Luftmassenmesser defekt ist?
Gleich vorab – es gibt leider kaum eine 100%ige Methode. Deshalb kann man sich nie ganz sicher sein, aber es gibt mehrere Ansätze.
Als erstes sollte man die Symtome zusammenfassen, um der Fehlerursache auf den Grund zu gehen:

[h=4]Typische Anzeichen eines defekten Luftmassenmesser sind:[/h]Unrunder Motorlauf:
Die Drehzahl fängt im Leerlauf an zu schwanken (Motorsägen). Manchmal geht der Motor im Leerlauf sogar aus, vor allem bei einem Bahnübergang oder eine Kreuzung ist eine spannende Geschichte garantiert.
Erhöhter Kraftstoffverbrauch:

Der Spritverbrauch erhöht sich meist bei einem verschmutzten bzw. defekten Luftmassenmesser, da das Steuergerät nicht mehr die optimale Krafstoffmenge einspritzt.
Leistungsverlust
Dem Motor fehlt Leistung. Die Maximalgeschwindigkeit wird gar nicht mehr oder nur sehr langsam erreicht. Häufig hat der Wagen auch Probleme bei der Beschleunigung.
All das können Anzeichen eines defekten LMM sein – müssen es aber nicht. Fahrzeuge mit einem defekten Luftmassenmesser zeigen nicht immer diese Symptome.


Ein weiterer Schritt um die Fehlerursache zu erkunden, ist das Auslesen des Fehlerspeichers.

[h=4]Fehlerspeicher auslesen – Fehlercode “Luftmassenmesser”[/h]Meist erkennt das Steuergerät, dass die Werte des defekten Luftmassenmesser falsch sind und speichert einen entsprechenden Fehler im Fehlerspeicher ab. Zudem wird durch die Motorkontrollleuchte der Fahrer darauf hingewiesen, dass er den Fehlerspeicher auslesen soll.
Da der LMM aber häufig nicht plötzlich defekt ist, sondern schleichend verschmutzt wird, erkennt das Steuergerät nicht immer den Fehler. So kann es vorkommen, dass der LMM defekt ist, ohne, dass ein Fehler im Fehlerspeicher abgespeichert wurde.
Falls ein Fehler ausgelesen werden kann, lautet dieser meist so oder so ähnlich (jeder Hersteller hat seine eigenen Beschreibungen):

  • “Gemisch zu mager”
  • “Gemisch zu fett”
  • “HFM defekt”
Wenn der Fehlerspeicher sowie die Symptome indizieren, dass der LMM defekt ist, dann ist das meistens auch so.


[h=4]Andere Fehlerursache?[/h]Es kann allerdings auch andere Fehlerursachen als einen defekten Luftmassensensor geben, die, die gleichen Fehlersymptome zeigen und manchmal sogar den gleichen Fehlercode produzieren. Die bekanntesten Fehlerursachen mit ähnlichen Symptomen sind:

  • defekte Unterdruck- oder Ansaugschläuche
  • defektes Abgasrückführungsventil (AGR -Ventil)
  • defekte bzw. beschädigte Kabel- und Steckerverbindungen des Luftmassenmesser
  • verstopfte und/oder verschmutzte Luftfilter bzw. Ansaugwege
  • defekte Lambdasonde
  • defekte Drosselklappe
  • verschmutzter Kraftstofffilter
Es ist meist günstiger erst einen Defekt bei den anderen Teilen, wie z.B. bei der Lambdasonde, auszuschließen.


[h=4]Trick 17: Stecker abziehen[/h]Wenn man den Stecker vom Luftmassenmesser abzieht (Zündung muss aus sein), simuliert man quasi einen kompletten Defekt des LMM . Verändert sich das Verhalten des Motors nicht, ist der Luftmassenmesser defekt.


[h=4]Luftmassenmesser defekt – was nun?[/h]Doch was ist zu tun, wenn der LMM wirklich defekt ist?
Das Reinigen des Luftmassensensor bringt manchmal etwas, ist aber meist nur eine kurzfristige Lösung. Es führt daher kaum ein Weg am Austausch vorbei
 

Zafira2009

hilft gerne
Registriert
24.07.2009
Beiträge
706
"Danke"
128
Zafira Modell
B
Motor (B)
Z18XER
Getriebe
5 Gang
Hallo Unc.
Also man kann den LMM 100% überprüfen mit einer Software wie Torque oder OBD Car Doctor für ein Android Handy und einem Bluetooth ELM 327 Adapter.
Hiermit kann man sehr gut sehen ob der LMM Werte liefert.

Lambdasonde 1.jpgLambdasonde 2.jpgLambdawert 1.jpgOBD Car Doctor Free LMM.jpgScreenshot_2015-11-19-13-12-30.jpgTorque Leerlauf LMM und Lambdasonden.jpgTorque LMM Lambdasonde 1 und 2.jpg

Habe noch einen neuen LMM hier bei mir liegen, per PN können wir über den Preis reden, ist ein HELLA bzw. Siemens LMM , kein Schrott oder No Name.
 
  • Danke
Reaktionen: Unc

imcimcimc

Forumsneuling
Registriert
22.09.2022
Beiträge
1
"Danke"
0
Zafira Modell
A
Ich würde jetzt mal sagen, daß ein Unterdruckschlauch abgerutscht ist, vermutlich der kleine zur Drosselklappe hin. Beim Luftfiltertausch bzw der Neuverlegung der Kabel am LMM hast du den Kanal, der nach rechts führt, bewegt und dadurch konnte das Schläuchlein abrutschen. Lief der Motor, als du den LMM abgesteckt hast? Das könnte die eine Fehlermeldung erklären.
DAS war genau bei mir passiert.
Hatte nur mal den Luftfilter ausgebaut mit Pressluft ausgeblasen und wieder rein.
Zur Arbeit konnte ich dann damit am nächsten morgen nicht fahren.
Symptome: Leerlauf schwankte ca. 700-1400 und "kleine" Fehlzündungen. Dann beim Gasgeben drehte der Motor sauber hoch bis ca. 4000 obwohl der Fuß dann nicht mehr auf dem Pedal war und zurück zum Leerlauf schwanken.
Zur Werkstatt gefahren (das war schon ein bisschen abenteuerlich 🤫) und auch gesagt dass ich den Luftfilter gesäubert hatte und das bestimmt irgendwie das Problem damit zusammen hängen muss.
Die Werkstatt hat LMM ohne Erfolg getauscht.
Ich habe den Wagen dann erst mal wieder zum mir genommen und innerlich geflucht weil ich so ein ähnliches Problem schon mal hatte und es VIELE Treffer zu so einem Problem per Google zu finden sind.
Also BeMi dein Tipp war SUPER genau das war es - THX (y)

Gruß Meyer

P.s. mein Opel Zafira hat bei 170 TKM eine Prince Gasanlage bekommen und hat jetzt die 400 TKM geknackt :). Ist also schon ein Familienmitglied.
 
Oben Unten