Zafira-Forum.de

Um alle Funktionen des Forums nutzen zu können, legen Sie ein kostenloses Benutzerkonto an, bzw. melden Sie sich in ihrem bestehenden Account an.

Y22DTR - 125PS Motorleistung bei hoher Drehzahl fehlt... 2,2 DTi (Fehlerspeicher leer)

Zafi2002

Forumsneuling
Themenstarter
Registriert
17.03.2013
Beiträge
40
"Danke"
4
Zafira Modell
A
Motor (A)
Y22DTR
Getriebe
5 Gang
Spritmonitor.de
Hallo Zafira fahrer,

ich bin neu zu euch zugestoßen, bin nach dem Unfall unseres BMW 5er´s auf den Zafira gekommen.
Bin 27 Jahre alt, verheiratet und habe 2 Kinder, daher jetzt Zafira.
Ich besitze den Zafira nun seit Januar 2013 und war bis jetzt "fast" zufrieden, aber wer hätte geglaubt das die Ladefläche vom Zafira kleiner ist als von einem BMW 5er Touring:doof:.
Vor dem kauf also bei der Probefahrt bestand ich drauf, ihn in meine Stammwerkstatt zu fahren und er hatte schon diverse Mängel, die wir aber mit einer Kaufpreisminderung akzeptiert hatten.
Die meisten dieser Mängel wurden bis jetzt behoben, es fehlt nur noch der Endtopf der ist durch.

So nun genug gelabbert um den heißen brei :D

Problem: Ich hatte letzte Woche keine Leistung, erst ab 3000 Umdrehungen kam der Turbo, daraufhin in meine Werkstatt gebracht und die fanden Peröse Unterdruckschläuche.
Zuvor kam der Turbo immer bei 2000 Umdrehungen (dachte das wäre normal) jetzt kommt er schon ab 1700 Umdrehungen und reisst dermaßen an den Reifen das meine Traktionskontrolle sehr oft eingreifen musst :D.
Leider ist diese Kraft nur untenrum da aber obenrum fehlt sie nun, ich kann aber nun nicht sagen ob das erst ab dem tausch der Unterdruckschläuche bestand oder ein paar tage zuvor schon.
Im 1+2 Gang zieht er bis drehzahlende super, im dritten geht es noch und im 4+5 zieht er "relativ" schwach und das komplett bei jeder Drehzahl - dies war vorher nicht der fall.
Ich liebte zuvor Autobahnfahrten, 5 Gang 100km/h dann zum überholen einfach Gas drücken und er zog relativ flot vorbei, das ist jetzt nicht mehr so.

Fehlerspeicher ist leer.

Weiss da jemand weiter?

Noch eine frage: Wenn wir bei meiner Mutter im Winter sind, und diese wohnt an einem Hanggrundstück, kommt ich mit dem Ding selbst mit Guten Winterreifen nicht hoch auf Schnee, die Traktionskontrolle dreht mir die Drehzahl soweit runder das ich stoppe. Wie macht ihr das? Mit meinem BMW hat ich da nie probleme, obwohl das kein Winterauto eigentlich ist. Wenn mal wirklich viel schnee lag musste ich beim BMW auch die Traktionskontrolle deaktivieren (der hat ja einen Knopf dafür) und meistens kam man hoch, solange kein Eis drunter war.

Würde mich über ein paar Antworten freuen.

Mit freundlichem Gruß

Timo
 
Zuletzt bearbeitet:

Zafirafan 238

Zurzeit Punto fahrer
Registriert
06.01.2011
Beiträge
986
"Danke"
138
Zafira Modell
A
Hi, willkommen im Forum :)

Was mit deinem Motor ist kann ich dir leider nicht sagen. Du könntest höchstens mal die werte während der fahrt auslesen lassen von deiner Werkstatt!

Zum Thema Berghoch mit dem Zafira: Da haben viele Zafiras ihre Probleme, teilweise greift die TC so stark ein das sie das Auto abwürgt! es gibt nur zwei Effektive Wege die Traktionskontrolle (TC) auszuschalten. Entweder du bleibst vor der steigung stehen und ziehst für den Anstieg einfach die entsprechende Sicherung (wenn nichts anderes Lebenswichtige Dranhängt) oder du rüstest dir den TCschalter nach! Eine Anleitung sollte es hier im Forum geben, musst einfach mal danach suchen ;)
 

Die Supernanny

Diesel-Neuling
Boardunterstützer
Registriert
05.02.2008
Beiträge
430
"Danke"
83
Zafira Modell
A
Motor (A)
Y22DTR
Getriebe
5 Gang
Spritmonitor.de
Hallo Timo,

jetzt kommt er schon ab 1700 Umdrehungen und reisst dermaßen an den Reifen das meine Traktionskontrolle sehr oft eingreifen musst :D

Mein Turbo arbeitet schon deutlich unter 1500 ;) und das Deine Traktionskontrolle sehr oft eingreifen muß .... kann man mit dem rechten Pedal beeinflussen :D

Ne. mal im Ernst, der Turbo beginnt seine Arbeit bei ca. 1250/1300 Umdrehungen. So wie ich das hier lesen kann solltest Du den Zafi nicht mit Deinem 5er vergleichen, bringt glaube ich nix ;)

Im 1+2 Gang zieht er bis drehzahlende super, im dritten geht es noch ....

Du bist dir schon bewußt, daß Du nen Diesel fährst ? Er hat zwar 125 Pferde unter der Haube, sind aber eher Ackergäule (Kaltblüter) .... keine Araber (Vollblüter) ....

Gruß
Stefan
 

BeMi

Mensch halt
Teammitglied
Boardunterstützer
Zafira-Club Mitglied
Registriert
17.09.2007
Beiträge
16.025
"Danke"
3.649
Zu den Durchzugsproblemen kämen die üblichen Verdächtigen wie AGR , Ladedrucksensor oder Drallklappen (hat der 2,2 DTI die?) in Betracht.

Zur Traktion: Bei uns muß ich von der Ausfahrt auch ein Stück den berg hoch, bis ich zur Hauptstrasse komme. Ich fahre ganz vorsichtig an und bleibe im ersten Gang bei etwas über 1.000u/min ohne hochzuschalten. Sind aber auch nur ca 150 m. Ansonsten immer versuchen, den Schwung beizubehalten im möglichst hohen Gang und auch piano mit der Drehzahl.
 

Zafi2002

Forumsneuling
Themenstarter
Registriert
17.03.2013
Beiträge
40
"Danke"
4
Zafira Modell
A
Motor (A)
Y22DTR
Getriebe
5 Gang
Spritmonitor.de
Hallo Stefan,

also besteht ja immer noch ein fehler bei mir wenn mein Turbo noch so spät kommt.
Beim Kauf war noch das AGR defekt, das ist schon neu.
Mir ist auch bewusst das ich "nur" 125PS habe, aber diese waren bis letztens bei höheren Geschwindigkeiten doch noch mehr zu spüren als in diesen Tagen.

Irgendwas ist faul, nur was?!
Achso, mein Verbrauch ist NIE unter 8l/100km auch ohne bleifuss nicht.
Fahre selten kurzstrecke und "meistens" normal.
Bei gleicher Fahrweise hab ich bei meinen damaligen Seat Leon TDI genau die Werksangabe erreicht.
 
Zuletzt bearbeitet:

Lambo

sehr hilfsbereit
Boardunterstützer
Registriert
08.04.2010
Beiträge
3.629
"Danke"
1.641
Zafira Modell
A
Motor (A)
Z20LET
Getriebe
5 Gang
Wie schaut es mit den Unterdruckventilen, Schläuchen und Verbindern aus?
Ich lieg bei 6,8-7,4 Litern im Schnitt.
 

Zafi2002

Forumsneuling
Themenstarter
Registriert
17.03.2013
Beiträge
40
"Danke"
4
Zafira Modell
A
Motor (A)
Y22DTR
Getriebe
5 Gang
Spritmonitor.de
Wie schaut es mit den Unterdruckventilen, Schläuchen und Verbindern aus?
Ich lieg bei 6,8-7,4 Litern im Schnitt.

Das kann ich leider nicht sagen, war ja in der Werkstatt da leistung erst ab 3000 Umdrehungen ankam.
Danach war es besser, also 1700 Umdrehungen dann geht er höllisch ab...
 

Zafi2002

Forumsneuling
Themenstarter
Registriert
17.03.2013
Beiträge
40
"Danke"
4
Zafira Modell
A
Motor (A)
Y22DTR
Getriebe
5 Gang
Spritmonitor.de
Ich war heute wieder in der Werkstatt und machte einen Termin für nächste Woche, dann möchte er mit Diagnosegerät alles testen von LMM bis Turbo.
 

Zafi2002

Forumsneuling
Themenstarter
Registriert
17.03.2013
Beiträge
40
"Danke"
4
Zafira Modell
A
Motor (A)
Y22DTR
Getriebe
5 Gang
Spritmonitor.de
Nein die Klima ist bei mir aus. Montag morgen geht er nun in die Werkstatt...
Bin mal gespannt ob die überhaupt was finden, ansonsten muss ich mich ja fast damit abfinden oder alles durchtauschen lassen :(
 

schraxx

Vielschreiber
Registriert
01.08.2009
Beiträge
436
"Danke"
67
Motor (A)
Y22DTR
Getriebe
5 Gang
Spritmonitor.de
Vielleicht wurden die Schläuche ja vertauscht? Auf dem LD Magnetventil steht einmal VAC und OUT drauf. VAC ist die Unterdruckversorgung und OUT geht zum Bauteil was angesteuert werden soll. Sprich, OUT muss zum Turbolader bzw zur VTG Dose gehen.

Wenn die Leistung obenraus aber so stark reduziert wird, glaube ich nicht das keine Fehler abgespeichert sind?!
 

Zafi2002

Forumsneuling
Themenstarter
Registriert
17.03.2013
Beiträge
40
"Danke"
4
Zafira Modell
A
Motor (A)
Y22DTR
Getriebe
5 Gang
Spritmonitor.de
So, er kam wieder von der Werkstatt.
Hab denen ja nur eine kleine Diagnose erlaubt, dabei hat er den LMM und den Ladedruck überprüft.
Beides würde einwandfrei funktionieren, LMM immer über 4V und Ladedruck immer auf max.

Jetzt wissen wir so nicht weiter, entweder geb ich nun viel Geld aus um ihn alles checken zu lassen oder ich leb damit das ich 2l/100km mehr benötige und im Mittleren Drehzahlbereich die Leistung ein wenig fehlt.

Ich werde bei gelegenheit mal den Ladedrucksensor säubern, vielleicht bringt das ja was ansonsten wüsste ich nun nicht weiter, oder habt ihr noch ne idee?

MfG Timo
 

Zafi2002

Forumsneuling
Themenstarter
Registriert
17.03.2013
Beiträge
40
"Danke"
4
Zafira Modell
A
Motor (A)
Y22DTR
Getriebe
5 Gang
Spritmonitor.de
Opcom? Sorry bin neu bei Opel... Ist das ein diagnosesystem? Wenn ja, er hat ein´s verwendet um die Drücke usw. abzufragen.
 

Zafi2002

Forumsneuling
Themenstarter
Registriert
17.03.2013
Beiträge
40
"Danke"
4
Zafira Modell
A
Motor (A)
Y22DTR
Getriebe
5 Gang
Spritmonitor.de
Keiner eine Ahnung wo wir noch suchen könnten?
Fehlerspeicher leer, Ladedruck stimmt und der LMM zeigt über 4V an...
 

schraxx

Vielschreiber
Registriert
01.08.2009
Beiträge
436
"Danke"
67
Motor (A)
Y22DTR
Getriebe
5 Gang
Spritmonitor.de
Gibt es hier im Forum eine Liste der User, die ein Opcom haben? Mit diesem Diagnosetool kann man alle Motorrelevanten Daten aufzeichnen und hinterher auswerten.

Wenn der Ladedruck obenraus auch gehalten werden würde, hättest du keine Leistungsprobleme. Ab welcher Drehzahl geht denn die Leistung runter?
 

Zafi2002

Forumsneuling
Themenstarter
Registriert
17.03.2013
Beiträge
40
"Danke"
4
Zafira Modell
A
Motor (A)
Y22DTR
Getriebe
5 Gang
Spritmonitor.de
Jetzt aus dem Stand gesagt ab 2500 Umdrehungen, aber ab wann er wieder da ist, kann ich nicht sagen.

Die leistung war bis vor kurzem in diesem Drehzahlbereich noch in Ordnung, selbst mein KFZ meister meinte, er merke das irgendwas nicht stimme aber ohne größere Fehlersuche bekommt er das nun so nicht heraus.
 

cooper75

Aktives Mitglied
Boardunterstützer
Registriert
22.11.2012
Beiträge
95
"Danke"
10
Zafira Modell
A
Motor (A)
Y22DTR
Getriebe
5 Gang
Spritmonitor.de
Würde mal das Magnetventil welches hinter dem Luftmassenmesser liegt kontrollieren. -wenn das ab und an hängt hast die genau dieses problem mit der "wechselhaften" leistung.
Bei meinem war es jedenfalls so.
 

Zafi2002

Forumsneuling
Themenstarter
Registriert
17.03.2013
Beiträge
40
"Danke"
4
Zafira Modell
A
Motor (A)
Y22DTR
Getriebe
5 Gang
Spritmonitor.de
Mal ne dumme frage, ist das dieses ganz kleine ding oder das größere? An dem kleinen hängt eine unterdruckleitung die runter zwischen den Kotflügel läuft?
Wenn ja, das stand beim erstenmal im fehlerspeicher, danach aber nicht mehr.

Auf die schnelle wusste mein Mechaniker nicht was und wofür es ist, da es runter läuft im Kotflügel.
Da es aber selbst 1 Woche später nicht mehr im Fehlerspeicher stand, nahmen wir an das es damit nichts zu tun hätte und mal sporadisch ausgelöst worden ist.
 

TomTom

Neuer Benutzer
Registriert
30.10.2006
Beiträge
50
"Danke"
13
Zafira Modell
B
Motor (B)
Z18XER
Getriebe
5 Gang
Das Teil, das unten im Bereich des Kotflügels sitzt, ist der Unterdruckspeicher. Das Ventil zum Speicher geht auf, wenn die Maschine läuft und macht wieder zu, wenn die Maschine abgestellt wird. Soll wohl bewirken, dass sofort nach Fahrzeugstart ein gleichmäßiger Unterdruck ansteht und dieser recht konstant ist (Speicher). Das Ventil bei unserem ehemaligen Zafira A war auch 2x defekt (da sammelt sich im Winter Salzwasser oben am rand und zerstört das Ventil). Ich hatte das mal ein halbes Jahr lang gebrückt, sprich die beiden Leitungen einfach miteinander ohen Ventil verbunden und der Motorsteuerung mit einem 200 Ohm Widerstand ein funtionierendes Ventil vorgegaukelt, bis wir Ersatz hatten. Es machte kein Unterschied mit oder ohne Speicher...
 

Zafi2002

Forumsneuling
Themenstarter
Registriert
17.03.2013
Beiträge
40
"Danke"
4
Zafira Modell
A
Motor (A)
Y22DTR
Getriebe
5 Gang
Spritmonitor.de
Bekomm ich das Teil auch im Internet gekauft oder muss ich es bei Opel kaufen?
Wie nennt sich dieses Bauteil ? Muss ich auf etwas achten? Ach und wenn ich es bei Opel kaufe, was habt ihr dafür bezahlt (wenn ihr es da gekauft hattet).

So langsam kommen wir glaub ich der sache näher, das hoffe ich mal zumindestens
 

cooper75

Aktives Mitglied
Boardunterstützer
Registriert
22.11.2012
Beiträge
95
"Danke"
10
Zafira Modell
A
Motor (A)
Y22DTR
Getriebe
5 Gang
Spritmonitor.de
Mal ne dumme frage, ist das dieses ganz kleine ding oder das größere? An dem kleinen hängt eine unterdruckleitung die runter zwischen den Kotflügel läuft?
Wenn ja, das stand beim erstenmal im fehlerspeicher, danach aber nicht mehr.

Auf die schnelle wusste mein Mechaniker nicht was und wofür es ist, da es runter läuft im Kotflügel.
Da es aber selbst 1 Woche später nicht mehr im Fehlerspeicher stand, nahmen wir an das es damit nichts zu tun hätte und mal sporadisch ausgelöst worden ist.

Bei mir war es das große, kostet original 180€, bei xBay so umdie 120€. -dieses steuert die VTG Verstellung des Turboladers an.
Meines ist ab und zu gehangen, d.h. wenn ich mit dem Griff eines Schraubendrehers ein par mal an Ventil geklopft habe, hat es wieder ein weilchen funktioniert.
 

TomTom

Neuer Benutzer
Registriert
30.10.2006
Beiträge
50
"Danke"
13
Zafira Modell
B
Motor (B)
Z18XER
Getriebe
5 Gang
Bei mir war es das große, kostet original 180€, bei xBay so umdie 120€. -dieses steuert die VTG Verstellung des Turboladers an.
Meines ist ab und zu gehangen, d.h. wenn ich mit dem Griff eines Schraubendrehers ein par mal an Ventil geklopft habe, hat es wieder ein weilchen funktioniert.

Genau das Ventil würde ich auch erst einmal checken, denn das Absperrventil zum Unterdruckspeicher hab im realen Betrieb ob offen oder zu so gut wie keine Auswirkung. Testen kannst Du das, in dem Du die Schläuche vom Ventil einfach mal abziehst und miteinander verbindest.

Check mal die VTG Verstellung bzw. das Ventil.
 

schraxx

Vielschreiber
Registriert
01.08.2009
Beiträge
436
"Danke"
67
Motor (A)
Y22DTR
Getriebe
5 Gang
Spritmonitor.de
Ich habe damals den Unterdruck VOR dem Magnetventil Ladedruck gemessen und danach dahinter. Vor dem Ventil lagen -0,8 bar an und nach dem Ventil so gut wie nichts. -> Ventil kaputt.

Bei mir war es dann so, das ich erst ab 3000 U/min mein Ladedruck Soll hatte und vorher die Bude überhaupt nicht nach vorne ging.
 

Zafi2002

Forumsneuling
Themenstarter
Registriert
17.03.2013
Beiträge
40
"Danke"
4
Zafira Modell
A
Motor (A)
Y22DTR
Getriebe
5 Gang
Spritmonitor.de
Halt halt Jungs... ich bin Handwerklich geschickt, aber ich müsst mir nochmals erklären was ich machen muss :D

Also was soll ich als erstes machen?
Das Obere Ventil oder das darunter überbrücken? Wie habt ihr das am besten gemacht, ich hab keine Zwischenstücke zuhause :D
Muss das Ventil geschlossen sein wenn Motor aus ist oder wie wird das geöffnet?
Wenn das ok wäre, wo würdet ihr dann weiter suchen?
 
Oben Unten