Zafira-Forum.de

Um alle Funktionen des Forums nutzen zu können, legen Sie ein kostenloses Benutzerkonto an, bzw. melden Sie sich in ihrem bestehenden Account an.

Frage? Motorsteuergerät

Tony

Forumsneuling
Themenstarter
Registriert
30.10.2022
Beiträge
11
"Danke"
0
Zafira Modell
B
Motor (A)
Z16XE
Motor (B)
A16XER
Getriebe
5 Gang
Hallo zusammen,

Ich habe eine Zafira b bja 2009 - Z16 XER.

Ich habe folgendes Problem.
Mein Motorsteuergerät ist leider defekt.
Ich habe nun ein neues besorgt und clonen lassen.
Aber nun ist das Problem, das wenn mein bekannt es auslesen möchte immer der Fehler kommt, keine Kommunikation mit dem Motorsteuergerät. Nun habe ich hier schon im forum gelesen das dass neue Steuergerät in der WFP eingeheiratet und das alte entheiraten werden muss. Habe ich das so richtig verstanden?

Gruß Tony..
 

unterstudienrat

sehr hilfsbereit
Teammitglied
Boardunterstützer
Registriert
22.12.2010
Beiträge
1.404
"Danke"
405
Zafira Modell
A
Motor (A)
Z22SE
Getriebe
5 Gang
Das hast Du falsch verstanden.
Wenn Du das MSG gecloned hast sollte es einfach Plug n Play sein.
Also einbauen, Motor starten und los fahren.


Gruß

D.U.
 

Tony

Forumsneuling
Themenstarter
Registriert
30.10.2022
Beiträge
11
"Danke"
0
Zafira Modell
B
Motor (A)
Z16XE
Motor (B)
A16XER
Getriebe
5 Gang
Danke für deine schnell Antwort.
Dann muss es an was anderes liegen.
 

Tony

Forumsneuling
Themenstarter
Registriert
30.10.2022
Beiträge
11
"Danke"
0
Zafira Modell
B
Motor (A)
Z16XE
Motor (B)
A16XER
Getriebe
5 Gang
Der Motor startet nicht mehr. Ich wollte auf Arbeit fahren und da ist der Monitor erst nach mehrmaligem Versuchen gestartet und wo ich wieder von arbeit nachhause fahren wollte ist er garnicht mehr angegangen. Habe dann mehrere F im bordcomputer stehen gehabt wo die Reichweite drin steht und die Tanknadel ist auf null gefallen.
 

BeMi

Mensch halt
Teammitglied
Boardunterstützer
Zafira-Club Mitglied
Registriert
17.09.2007
Beiträge
16.106
"Danke"
3.670
Steckverbindungen am MStG überprüfen, eventuell ist ein Pin verbogen. Oder ein Kabel im Stecker hat sich nach außen gedrückt.
 

Tony

Forumsneuling
Themenstarter
Registriert
30.10.2022
Beiträge
11
"Danke"
0
Zafira Modell
B
Motor (A)
Z16XE
Motor (B)
A16XER
Getriebe
5 Gang
Das haben wir schon gemacht. Der Kabelbaum und die Batterie wurden auch schon geprüft. Alles ohne Erfolg leider.
 

Tony

Forumsneuling
Themenstarter
Registriert
30.10.2022
Beiträge
11
"Danke"
0
Zafira Modell
B
Motor (A)
Z16XE
Motor (B)
A16XER
Getriebe
5 Gang
Das habe ich noch an Bildmaterial
 

Anhänge

  • IMG_20221205_144725.jpg
    IMG_20221205_144725.jpg
    177,8 KB · Aufrufe: 5
  • IMG_20221205_144627.jpg
    IMG_20221205_144627.jpg
    139,2 KB · Aufrufe: 5
  • IMG-20221214-WA0011.jpg
    IMG-20221214-WA0011.jpg
    216,5 KB · Aufrufe: 5
  • IMG-20221214-WA0010.jpg
    IMG-20221214-WA0010.jpg
    139 KB · Aufrufe: 5

Tony

Forumsneuling
Themenstarter
Registriert
30.10.2022
Beiträge
11
"Danke"
0
Zafira Modell
B
Motor (A)
Z16XE
Motor (B)
A16XER
Getriebe
5 Gang
Soweit ich weiß schon. Aber ich frage da nochmal bei meinen Bekannten nach.
 

unterstudienrat

sehr hilfsbereit
Teammitglied
Boardunterstützer
Registriert
22.12.2010
Beiträge
1.404
"Danke"
405
Zafira Modell
A
Motor (A)
Z22SE
Getriebe
5 Gang
Kann mir auf der Basis nur schwer vorstellen das es am MSG liegt.
Das schreit mehr danach das wirklich mit der Verkabelung nicht stimmt.
Das kann auch eine schlechte Masseverbindung sein.
Hier vielleicht mal eine zusätzliche Leitung zum MSG an das Gehäuse legen.


Gruß

D.U.
 

Tony

Forumsneuling
Themenstarter
Registriert
30.10.2022
Beiträge
11
"Danke"
0
Zafira Modell
B
Motor (A)
Z16XE
Motor (B)
A16XER
Getriebe
5 Gang
Dann werde ich das mal weiterleiten. Vieleicht bring das was.

Vielen Dank für deine Antwort.
 

unterstudienrat

sehr hilfsbereit
Teammitglied
Boardunterstützer
Registriert
22.12.2010
Beiträge
1.404
"Danke"
405
Zafira Modell
A
Motor (A)
Z22SE
Getriebe
5 Gang
Da der Fehler mit dem "Ersatz-Steuergerät" mitgewandert ist würde ich als erstes das original MSG wieder einbauen.


Gruß

D.U.
 

Tony

Forumsneuling
Themenstarter
Registriert
30.10.2022
Beiträge
11
"Danke"
0
Zafira Modell
B
Motor (A)
Z16XE
Motor (B)
A16XER
Getriebe
5 Gang
Ich habe es mal so weiter geleitet. Ich meld mich die Tage dann ob es so funktioniert hat.

Und schön dank nochmal.
 
Oben Unten