Zafira-Forum.de

Um alle Funktionen des Forums nutzen zu können, legen Sie ein kostenloses Benutzerkonto an, bzw. melden Sie sich in ihrem bestehenden Account an.

Probleme mit Einstellung Scheibenwischer vorne

c3po

Aktives Mitglied
Boardunterstützer
Themenstarter
Registriert
24.12.2013
Beiträge
57
"Danke"
45
Hi.

Mein "neuer" Zafira zickt bei den Scheibenwischern. Der rechte Scheibenwischer "startet" irgendwie schneller und kollidiert mit dem linken Scheibenwischer. Erst habe ich versucht nach der Anleitung hier im Forum einzustellen, aber die Wischer verstellen sich immer wieder ein kleines Stück.

Als nächstes habe ich die Abdeckung unter der Windschutzscheibe entfernt und festgestellt, dass bereits das Wischergestänge gewechselt und scheinbar dabei auf der Fahrerseite eine der beiden verschraubten Halter abgebrochen wurde. Nun habe ich ein neues Wischergestänge - ebenfalls aus dem Zubehör. Die Wischer krachen beim Hochfahren weiter zusammen.

Danach habe ich mir die Wischerarme genau angeschaut. Die Riffelung in der Schraubenaufnahme war schon ganz rund gedreht.

Also neue gebrauchte Wischerarme besorgt. Die haben wieder einen festen Sitz - beim Hochfahren krachen die Wischer trotzdem noch zusammen.

Habe nun die vom Vorbesitzer verbauten Bosch AeroTwin auf der Beifahrerseite um 5cm gekürzt. So ist nun Ruhe.

Aber trotzdem möchte ich das Problem lieber ordentlich lösen. Was kann das Problem sein? Sind die Zubehör-Wischgestänge Schrott? Muss an den Wischerarmen noch etwas gebogen werden? Könnten verbogene Halter unterm Wischgestänge die Mechanik im Winkel verstellen, das es zu dem Problem führt?

Ich dachte erst, das man den Hebel für die Beifahrerseite am Gestänge verstellen kann, weil da ein "Lochblech" zu sehen ist. Allerdings sieht es aus, als würden die "Lager" vernietet sein...

Bin gespannt, ob jemand einen guten Hinweis hat - oder gar einen Link ins Forum, weil das bereits Thema war, und ich übersehen habe...

Danke

Gruß Jürgen
 
Ðie Scheibenwischer haben eine unterschiedliche Länge, der auf der Beifahrerseite ist werkseitig etwas kürzer!
 
Ja, es sind die Standard Bosch Wischer verbaut, die original 600 und 550mm haben. Das Wischblatt auf der Beifahrerseite habe ich nun auf nur noch 500mm abgelängt - und dabei habe ich ihn nur auf der Oberseite gekürzt. Deshalb kommen die Wischerblätter nicht mehr zusammen. Würde ich nun neue Wischblätter kaufen, müsste ich rechts auf 450mm reduzieren, da der Halter immer mittig sitzen. Bei meinen gekürzten Wischer ist der Halter nun oberhalb der Mitte
 
Ich bin mit 2x 600 mm Blattlänge klargekommen. Wie liegen die Arme/Wischerblätter bei dir in der "Parkposition"? Bei meinem Zafi standen sie leicht schräg nach oben, was auch dafür sorgte, daß der Wischbereich bis ziemlich nah an den Scheibenrahmen ging.

Der Autoglaser, der meinem Dicken eine neue Scheibe verpasste, meinte, die Wischer müssten unter de Haubenkante liegen... Ergebnis war Crash der Arme.
 
Wie geschrieben liegen die wie in der Anleitung hier im Forum beschrieben: Der untere Arm bei 30mm von der Fensterdichtung, der obere Arm bei 95mm. Klar, wenn ich den oberen Arm (Fahrerseite) ins Sichtfeld anhebe, dann kollidieren die Arme nicht. Aber dann kracht der Wischerarm gegen die A-Säule :eek:
 
Dann mußt du halt zwei Grad nach unten stellen. Wie gesagt, bei mir hat es gepasst und der ungewischte Bereich betrug 5cm.
 
Dann mußt du halt zwei Grad nach unten stellen. Wie gesagt, bei mir hat es gepasst und der ungewischte Bereich betrug 5cm.
Guten morgen.
Was meinst Du mit 2 Grad nach unten stellen? Der Wischer von der Beifahrerseite liegt bei der nächsten Stufe der "Rasterung" auf dem Gummi des Fensters. Die Feder des Arms schleift jetzt schon auf dem Fenstergummi und hat da etwas Gummi abgetragen. Ich würde gern Fotos einstellen, aber was soll ich fotografieren?

Mir scheint das entweder die Halter des Gestänges "verbogen" sind oder die Nachrüst-Wischgestänge nichts taugen...
 
Ich meinte den Wischer der Fahrerseite. Zu den Nachrüstwischergestängen kann ich nichts sagen, da ich nie das Gestänge gewechselt habe. Laufen beide Arme gleichmäßig und kehren auch exakt in die Ruheposition zurück?
 
Ja, die Arme laufen gleichmäßig und zurück gibt es keine Kollision, und die Ruheposition ist mit den neuen Armen auch wieder exakt die selbe
 
Wir hatten hier gestern starken Regenfall - mit dem kurzen Scheibenwischer für die rechte Seite läuft der gesamte Scheibenwischer konfliktfrei. Werde somit in Zukunft die Wischerblätter einzeln kaufen müssen - 600 und 450mm. Wie bei vielen anderen Autoersatzteilen aus dem Zubehör (ungenaue China LMM , Lambdasonden usw) rechne ich damit, dass das Gestänge geringfügig vom Original abweicht und Grund für dieses Problem ist. Derzeit habe ich ein ähnliches Problem mit einer Magneti Marelli Kraftstoffpumpe in meinem Astra G Coupe. Alle 4 bis 6 Wochen platzen mir nun die Kraftstoffschläuche, dabei ist der Druck am Rail korrekt. Nun warte ich auf die Lieferung einer 20 Jahren alten originalen Kraftstoffpumpe. Eigentlich tauscht man Verschleißteile gegen neue aus, aber wenn das neue qualitativ nicht mithalten können, muss man tatsächlich altes einbauen - und das trifft nicht nur China Schrott. Mein BMW X3 E83 funktionierte nicht mit einem HELLA LMM - nur der LMM von Conti funktionierte einwandfrei. Beides Marke, beides nahezu gleich teuer, eins ok - das andere Schrott :cry:
 
OhOh,
Kraftstoffpumpe.
Die innen liegenden Schläuche vertragen eine trocken liegen ohne Treibstoff nicht all zu gut.
Die härten dann schnell aus.
Welche Kraftstoffleitung genau platzen dann?


Gruß

D.U.
 
Die Druckseite von der Pumpe kommend. Das Problem bestand auch nach Tausch des Rails mit Druckminderer und dem Kraftstofffilter. Aus den Leitungen tritt kein Benzin aus. Nun kommt mit der "alten" Pumpe der neue Deckel mit zusätzlichen Druckminderer für den Rücklauf rein
 
Hast du mal überprüft, ob der Wischermotor so am Gestänge montiert ist, das sowohl der Motor als auch das Gestänge am "Nullpunkt" stehen?

Hatte das auch schon, einmal Astra G und einmal Zafira A....
 
Hi. Gibt es da etwas "definiertes"? Hatte zuerst den Motor durch einmal Intervallwischen in seine Ruheposition gebracht. Danach habe ich den Hebel vom Wischergestänge solange auf der Welle des Motors nachgestellt, bis die Wischblätter nicht mehr beim Wischstart nach unten oder zum Ende des einmal Wischens nach oben zuckten. Der Hebel steht ungefähr auf "3 Uhr" auf der Motorwelle...

Zur Benzinpumpe (auch wenn es hier OT ist): Habe gestern im Coupe eine alte Pumpe eingebaut. Dabei ist mir aufgefallen, dass ich im Zubehör unter der GM Nummer 90531973 zwei Schläuche bekommen habe, die von der Form spiegelverkehrt sind. Meine Vermutung war schon vorher, dass das warme Benzin vermutlich dafür gesorgt hat dass der Schlauch abgedrückt wird. Das halte ich nun für noch mehr möglich. Habe im Astra Cabrio Forum dazu Vergleichsfotos hochgeladen. Ich denke im Zafira Tank bzgl. Kraftstoffpumpe sieht es vergleichbar aus. Vielleicht hilft es einem zukünftigen "Leidensgenossen" - zumindest sollte man auf die Richtung des Schlauchs am Ausgang der Kraftstoffpumpe achten

Kraftstoffpumpe Schlauch Einbaulage.jpgKraftstoffpumpe Schlauch Unterschiede.jpg
 
Zurück
Oben Unten