Zafira-Forum.de

Um alle Funktionen des Forums nutzen zu können, legen Sie ein kostenloses Benutzerkonto an, bzw. melden Sie sich in ihrem bestehenden Account an.

radio von heute auf morgen stumm

Andreklee

Forumsneuling
Themenstarter
Registriert
24.10.2018
Beiträge
7
"Danke"
0
Zafira Modell
A
Motor (A)
X18XE1
Getriebe
Automatik
hi, meine boxen im zafira A sind von heute auf morgen verstummt. radio habe ich extern getestet mit lautsprecher das geht. nu bin ich was ratlos.
tips wären toll
 

unterstudienrat

hilft gerne
Teammitglied
Boardunterstützer
Registriert
22.12.2010
Beiträge
906
"Danke"
226
Zafira Modell
A
Motor (A)
Z22SE
Getriebe
5 Gang
Welches Radio ist verbaut?
Lässt es sich einschalten?
Schon mal geprüft ob die Leitungen zu den Lautsprechern Durchgang haben?


Gruß

D.U.
 

Andreklee

Forumsneuling
Themenstarter
Registriert
24.10.2018
Beiträge
7
"Danke"
0
Zafira Modell
A
Motor (A)
X18XE1
Getriebe
Automatik
Sorry genauer.
Lässt es sich wenn es im Auto eingebaut ist einschalten?


Gruß

D.U.
ja Radio läuft ganz normal nur ohne ton. in meiner Werkstatt an einer Batterie und einem Lautsprecher dann auch mit ton. können doch nicht im Auto alle boxen den geist auf einmal aufgeben und das über Nacht. habe auch ein Ersatz Radio probiert selbe Lied. Fehler ist im Auto das ist mal sicher
 

unterstudienrat

hilft gerne
Teammitglied
Boardunterstützer
Registriert
22.12.2010
Beiträge
906
"Danke"
226
Zafira Modell
A
Motor (A)
Z22SE
Getriebe
5 Gang
Das schreit nach einem Kabelbruch.
Aber gleich in allen Türen.
Könnte aber auch ein Kurzschluss sein der bewirkt das das Radio per Schutzschaltung (falls es so etwas gibt) einfach wegschaltet.
Vielleicht mal die LSP einzeln anschließen (am ISO Stecker im Auto) um so nach dem Ausschlußverfahren zu testen.


Gruß

D.U.
 

GMler

Hat viel zu sagen
Registriert
20.01.2021
Beiträge
116
"Danke"
31
Zafira Modell
A
Motor (A)
X18XE1
Getriebe
5 Gang
Mal eine andere Frage, hast du einen externen Verstärker verbaut, oder ist der Radio an original Steckern angeschlossen?
 

Andreklee

Forumsneuling
Themenstarter
Registriert
24.10.2018
Beiträge
7
"Danke"
0
Zafira Modell
A
Motor (A)
X18XE1
Getriebe
Automatik
Das schreit nach einem Kabelbruch.
Aber gleich in allen Türen.
Könnte aber auch ein Kurzschluss sein der bewirkt das das Radio per Schutzschaltung (falls es so etwas gibt) einfach wegschaltet.
Vielleicht mal die LSP einzeln anschließen (am ISO Stecker im Auto) um so nach dem Ausschlußverfahren zu testen.


Gruß

D.U.
werde ich mal testen
 
Oben Unten