Zafira-Forum.de

Um alle Funktionen des Forums nutzen zu können, legen Sie ein kostenloses Benutzerkonto an, bzw. melden Sie sich in ihrem bestehenden Account an.

RDSK anlernen klappt einfach nicht!!!

Bobby1987

Forumsneuling
Themenstarter
Registriert
21.06.2024
Beiträge
2
"Danke"
0
Zafira Modell
Tourer
Motor (C)
A14NET
Getriebe
Automatik
Moin ihr lieben,

vielleicht gibt es hier den einen oder anderen Profi der doch etwas mehr Ahnung hat als meine FOH oder Reifenhändler.

Ich fahre einen Zafira C Tourer 1.4 Turbo
HSN: 0035
TSN: ATC
BJ: 09.11

Vor 3 Wochen zeigte mir der Boardcomputer an, dass der Reifendruck vorne rechts weniger geworden ist und nachdem ich ihn weider aufgepumpt hatte, war er 2 Tage später komplett auf 0 Bar.

Hmm da muss wohl der Sensor defekt sein oder die Batterie leer.
Am nächsten Tag zum Werkstatt gefahren und gebeten diesen zu wechseln.
Dieser wurde getauscht und im Anschluss wurde versucht mit Diagnosegrät alle sensoren einzufangen
und per Kabel/OBD aufzuspielen. Jeder Mal kam die gleiche Fehlermeldung und zwar "Übertragungsfehler" der nette Mitarbeiter meinte dann, dass ich eine längere Strecke fahren möchte und der Sensor sich selbst anlernt. Nach 200 km hat er das leider immer noch nicht getan.

Im Cockpit wird mir dauerhaft angezeigt "Reifendruck Poblem" und nach länger fahrt kommt im BC Reifendrucksystem überprüfen lassen.

Wieder zu der Werkstatt hin und der gleiche Mitarbeiter hat seinen Chef geholt. Dieser hat genau die gleiche Prozedur versucht und immer kam der gleiche Fehler beim Diagnosegerät " Übertragungsfehler"

Bei vielen Modellen gibt es ja die Möglichkeit im BC den Reifendruck zu kalibrieren.
Ich habe alles versucht.. Tür auf, Ganghebel auf P oder auf N, Zündung an, Motor an und Set/Cl drücken in jeder Kombination und leider öffnet er das Fenster nicht, wo er mich fragt, ob ich den Reifendruck kalibrieren möchte. Dann hätte ich mir zumindest so ein 10€ Chinateil geholt um die selbst zu kalibrieren.

Verbaut war vor dem Wechsel noch der erste RDKS -Sensor von Opel mit so einer orangen/rostfarben Abdeckung.

Ich dachte mir, dass die vielleicht einen nicht kompatiblen Sensor eingebaut haben
und bin mal im Eifer des Gefechts paar Tage später zum Reifenhändler gefahren und
gefragt, ob die so etwas können. Selbstverständlich wurde mir zu gesagt.

Leider konnten die den Sensor auch nicht anlernen. Gleicher Fehler "Übertragungsfehler"
mit der gleichen Methode (Diagnosegerät die Drücke einfangen und dann versuchen per Kabel an ODB-Schnittstelle aufzuspielen)

Der Reifenhändler hat dann mit der Hotline von Hersteller des Diagnosegeräts telefoniert und diese sollten angeblich absolute Profis sein :D

Von der Hotline kam der Hinweis man solle einen bestimmten Sensor nehmen der auch auf Lager war.
Schnell umgetauscht und eingebaut und immer noch das gleiche Problem.

Ich bekam wieder die Bitte eine etwas größere Strecke zurück zu legen, damit sich dieser anlernen kann und was soll ich sagen.... Pustekuchen... auch dieser hat sich nicht selbstständig angelernt.

So langsam bin ich mit meinem Latein am Ende und weiß nicht mehr weiter!!!

Vielleicht hat hier jemand einen richtigen Ansatz um das Problem zu lösen.

Vielen Dank schonmal für eventuelle Hilfestellungen!!!!
 
ich hab für den Corsa E meiner Mutter so ein https://www.ebay.de/itm/36480089540...CweZ3IE2L8v6uSDYSf5m6a6w55|tkp:Bk9SR_q60ZGHZA , bevor du dich weiter mit Werkstätten rumschlägst würde ich das erstmal probieren.

von selbstanlernenden Sensoren hab ich dagegen noch nie was gehört, Betriebsanleitung vom Corsa gibt da auch nix her....naja, bis jetzt hatte ich auch keine Probleme mit dem China-Ding zum Anlernen....

du schreibst, dass Sensoren im Reifen getauscht wurden und das Problem immer noch besteht? Das deutet für mich als Laien dann allerdings eher auf einen Fehler im Bordcomputer oder wo auch immer die Daten verarbeitet werden hin
 
ich hab für den Corsa E meiner Mutter so ein https://www.ebay.de/itm/364800895403?epid=1773994640&itmmeta=01J0WHMBNHAHRCMJ8JFMYTYNER&hash=item54efd3e9ab:g:~n8AAOSwOT5l-9X5&itmprp=enc:AQAJAAAA4AD3XA+YEZe674g+F8Xifss7+mjkqifrURUr0VYnRa6xy4RqqCagtHZB6UMb93/56VY+lRBPYZVGNsC+6QCo5WRRbOPQa3HpPSH3HSOetiTk2Z8FVCMOnPrcT3/RBvT2e70F10mmc0PEDA1inurEYqoCfnhH2bY2cmEhJecWwcflE6FL7jnbBFJO0a7SZHidsYelMzIxd+UCTqbjEnkniXLD073LcgeudOzmFT1FeTm/Balwz5L2NCsDXIq+NX3qGIPDZm4n3D2OWUUGSBCweZ3IE2L8v6uSDYSf5m6a6w55|tkp:Bk9SR_q60ZGHZA , bevor du dich weiter mit Werkstätten rumschlägst würde ich das erstmal probieren.

von selbstanlernenden Sensoren hab ich dagegen noch nie was gehört, Betriebsanleitung vom Corsa gibt da auch nix her....naja, bis jetzt hatte ich auch keine Probleme mit dem China-Ding zum Anlernen....

du schreibst, dass Sensoren im Reifen getauscht wurden und das Problem immer noch besteht? Das deutet für mich als Laien dann allerdings eher auf einen Fehler im Bordcomputer oder wo auch immer die Daten verarbeitet werden hin
Nein das klappt leider nicht, da ich nichts ins Menü komme zum kalibrieren. Vielleicht gab es zum Baujahr diese Funktion bei meinen noch nicht...
Wie schon erwähnt: Egal was ich mache und drücke er geht nicht auf kalibrieren...
 
Unser Adam, EZ 11/12, lernt selber an. Man muss nur eine bestimmt lange Strecke (ohne Unterbrechung) fahren
 
Aus der Bedienungsanleitung:
Automatisches Anlernen
Nach einem Radwechsel muss das Fahrzeug für ca. 20 Minuten stillstehen, bevor das System die Neuberechnung durchführt. Für das folgende Anlernverfahren muss das Fahrzeug 10 Minuten lang mit einer Mindestgeschwindigkeit von 20 km/h gefahren werden. In diesem Fall können im Driver Information Center - - bzw. wechselnde Druckwerte angezeigt werden. Falls während des Anlernverfahrens Probleme auftreten, wird im Driver Information Center eine Warnmeldung angezeigt.
 
Ich meine, dass Opel ab einem bestimmten Baujahr zu dem Verfahren mit dem Anlerngerät gewechselt ist, ich denke an 2013/2014
 
Zurück
Oben Unten