Zafira-Forum.de

Um alle Funktionen des Forums nutzen zu können, legen Sie ein kostenloses Benutzerkonto an, bzw. melden Sie sich in ihrem bestehenden Account an.

Steuergerät Y22DTR Herausforderung für KFZ Elektriker?: Minusleitung vom EPW auf Masse legen?

cooper75

Aktives Mitglied
Boardunterstützer
Themenstarter
Registriert
22.11.2012
Beiträge
95
"Danke"
10
Zafira Modell
A
Motor (A)
Y22DTR
Getriebe
5 Gang
Spritmonitor.de
Hallo

Bei meinem Motorsteuergerät welches auf der Einspritzpumpe sitzt ist leider ein Pin abgebrochen.
Dieser ist von der Minusleitung die vom Magnetventil (Für VTG) kommt.
Hab schon versucht in den Stecker der auf das Mstg kommt einen Messingstreifen einzuschieben, Stecker drauf und das funktioniert auch eine gewisse zeit. -Aber eben nicht haltbar.
Habe auch keine lust und auch nicht das Geld wegen eines abgebrochenen eine neue Einspritzpumpe zu kaufen :mad:

Da es sich um eine Minusleitung handelt wäre es nicht möglich sie an die Karosserie Masse zu schließen? Sollte doch auch funktionieren, Masse ist doch Masse, egal woher -oder doch nicht?

Konstruktive ideen werden dankend angenommen ;)
 

BeMi

Mensch halt
Teammitglied
Boardunterstützer
Zafira-Club Mitglied
Registriert
17.09.2007
Beiträge
15.403
"Danke"
3.548
In deinem Fall ist Masse nicht gleich Masse, befürchte ich. Es handelt sich ja um eine Steuerleitung. Sollte es anders sein, lasse ich mich gern eines besseren belehren.
 

-opelix-

Aktives Mitglied
Registriert
21.12.2012
Beiträge
56
"Danke"
11
Zafira Modell
A
Motor (A)
Y22DTR
Getriebe
5 Gang
BeMi hat mit der Masse schon Recht,
aber es bringt dir sowieso nichts den wenn du das EPW auf Masse legst wird es erstens immer verschlossen sein, was du ja möchtest, Ladedruck wird erzeugt aber das Steuergerät würde es als Kurzschluß gegen Masse erkennen und du hast das gleiche Problem wieder. Falls du es den Stecker abziehst hast du das gleiche wie mit deinem Wackelkontackt, Fehler EPW abesteckt !

Das andere hab ich dir schon geschrieben, du kannst einfach die Unterdruckleitung vertauschen so das der VTG premanent mit Unterdruck versorgt wird, und ich versuch dir die Fehlercodes auszuprogrammieren, allerdings hast du dann keine Ladedruckregelung mehr !
 

opelman 202

hilft gerne
Registriert
03.09.2009
Beiträge
879
"Danke"
194
Ich an Deiner stelle würde das Steuergerät vorsichtig öffnen.
Danach würde ich versuchen an dem gebrochenen Pin, ein seperates Kabel anzulöten und dieses durch eine Öffnung
am Gehäuse des Steuergerätes ziehen.
Nun brauchst Du nur noch das Kabel mit dem Originalen Stecker verbinden und Bingo müsste es funktionieren.
Wie gesagt so würde ich das zuerst versuchen. Gruss Peter
 

cooper75

Aktives Mitglied
Boardunterstützer
Themenstarter
Registriert
22.11.2012
Beiträge
95
"Danke"
10
Zafira Modell
A
Motor (A)
Y22DTR
Getriebe
5 Gang
Spritmonitor.de
BeMi hat mit der Masse schon Recht,
aber es bringt dir sowieso nichts den wenn du das EPW auf Masse legst wird es erstens immer verschlossen sein, was du ja möchtest, Ladedruck wird erzeugt aber das Steuergerät würde es als Kurzschluß gegen Masse erkennen und du hast das gleiche Problem wieder. Falls du es den Stecker abziehst hast du das gleiche wie mit deinem Wackelkontackt, Fehler EPW abesteckt !

Das andere hab ich dir schon geschrieben, du kannst einfach die Unterdruckleitung vertauschen so das der VTG premanent mit Unterdruck versorgt wird, und ich versuch dir die Fehlercodes auszuprogrammieren, allerdings hast du dann keine Ladedruckregelung mehr !


Deine lösung wäre aber leider kein dauerzustand, da eben die Ladedruckregelung außer kraft wäre -> somit wäre das Auto in der praxis nicht mehr sehr schön zu fahren.
Außerdem liegen ein par Hundert Kilometer zwischen uns^^

Aber Danke :prost:



Ich an Deiner stelle würde das Steuergerät vorsichtig öffnen.
Danach würde ich versuchen an dem gebrochenen Pin, ein seperates Kabel anzulöten und dieses durch eine Öffnung
am Gehäuse des Steuergerätes ziehen.
Nun brauchst Du nur noch das Kabel mit dem Originalen Stecker verbinden und Bingo müsste es funktionieren.
Wie gesagt so würde ich das zuerst versuchen. Gruss Peter

Diese möglichkeit habe ich auch schon in betracht gezogen, jedoch müßte die ESP ausgebaut, gelötet und wieder eingebaut werden.
Das kostet dann auch an die 800€ :mad:
Man muß die ESP leider ausbauen, sonst kann man die betreffende stelle nicht bearbeiten.

Herzlichen Dank auch dir, man sieht die Leute machen sich wirklich gedanken hier im Forum.:)


Da werde ich wohl in den sauren Apfel beißen müssen und es so machen wie Peter es beschrieben hat, ein dickes Dankeschön an alle die sich bemüht haben :prost:
 
Zuletzt bearbeitet:

-opelix-

Aktives Mitglied
Registriert
21.12.2012
Beiträge
56
"Danke"
11
Zafira Modell
A
Motor (A)
Y22DTR
Getriebe
5 Gang
Peter´s Idee ist gut, aber ich denke Peter weiß nicht das es ein verschweißtes Hybridsteuergerät ist.

Leider hab ich nur ein Bild von der PSG5, aber es soll dir mal vermitteln wie es da drin aussieht.
Die PSG5 hat auch nur ein paar Pin´s die nach draußen gehen bei der PSG16 bei weitem viel mehr.
Ich muß mal schauen, ich dachte ich hatte auch eins von der PSG16.






Ich würd in deinem Fall mir einer defekte Pumpe mit Drehzahlsensor besorgen und nur das Steuergerät umbauen !
 
Zuletzt bearbeitet:

cooper75

Aktives Mitglied
Boardunterstützer
Themenstarter
Registriert
22.11.2012
Beiträge
95
"Danke"
10
Zafira Modell
A
Motor (A)
Y22DTR
Getriebe
5 Gang
Spritmonitor.de
Ich würd in deinem Fall mir einer defekte Pumpe mit Drehzahlsensor besorgen und nur das Steuergerät umbauen !

-das problem wäre aber wo ich günstig ein defektes Mstg herbekomme das auch "Entheiratet" wurde.
Das nächste wäre ließe sich der austausch des Mstg bei eingebauter ESP durchführen?

Ich denke das günstigste und zugleich haltbarste wäre:
.) ESP ausbauen
.) Esp zu einem TV Techniker oder sonstigem Betrieb bringen die gut Löten können - der Pin ist ja wenigstens ganz außen am Stecker abgebrochen, man könnte am rand des Steckeranschlussen ein kleines Loch bohren, ein Kabel durchführen das Loch wieder abdichten und das Kabel genau an der stelle anlöten wo der Pin abgebrochen ist. Dann wieder am Kabelbaum anschließen und es sollte wieder passen :)
.) ESP einbauen, dem FOH wieder einige 100er in die Hand drücken und hoffen das mal ruhe ist ;)

Ps.: ich mache morgen mal einige Fotos dann erklärt sich das fast von selber^^
 
Oben Unten