Lenkung Zafira A: Servolenkung macht Probleme

ZafiA

Forumsneuling
Registriert
01.04.2020
Beiträge
10
"Danke"
4
Zafira Modell
A
Motor (A)
Z18XE
Getriebe
5 Gang
Hallo liebe Forengemeinde,

ich möchte mich nun auch mal an einem Beitrag versuchen und euch mein Problem schildern.
Ich fahre einen Zafira A (Details siehe Profil), an welchem nun die Servolenkung deutliche Probleme macht. Das Lenkgetriebe ist einseitig seit vielen Jahren ganz leicht undicht; es musste ungefähr einmal jährlich etwas Servoöl (LiquiMoly Zentralhydrauliköl) nachgefüllt werden. Die Lenkung funktionierte jedoch immer zuverlässig und ohne Ausfälle. Damit das Öl nicht so übermäßig aus der Manschette läuft (und evtl. bei der HU beanstandet wird), habe ich die Schelle an der Spurstange gelöst und das Öl aus der Manschette laufen lassen.
Danach war das Auto nun in der Werkstatt und stand dort eine Woche lang auf der Bühne. Es wurden die Bremsen komplett erneuert sowie das Flexrohr am Motor gewechselt. Als ich das Auto abgeholt habe, ging die Lenkung plötzlich extrem schwer.
:doof:
Daher wurde Öl aufgefüllt und sie funktionierte wieder. Die Manschette war von außen jedoch nicht feucht....
:confused:
Nach 3 Tagen fingen dann nun die jetzigen Probleme an: Die Lenkung macht Geräusche, geht nach dem Losfahren kurzzeitig schwerer, man hört anscheinend das Servoöl fließen (?!) und beim Lenken rubbelt die Lenkung ungewöhnlich. Deutliche Geräusche sind dabei immer zu hören.
Aus Sicherheitsgründen wird das schöne Auto nun nicht mehr benutzt!
:rolleyes:

Mir ist bewusst, dass es nun Zeit ist, das Lenkgetriebe zu wechseln. Mich würde jedoch interessieren, ob man vorher bereits anhand der Symptomatik erkennen kann, ob evtl. noch ein anderes Problem besteht oder gar die Servopumpe noch einen Schaden genommen hat. Verbaut ist eine TRW1-Lenkung.

Ich hoffe Ihr könnt mir helfen.
Liebe Grüße Matthias
:)
 

a-wing

Vielschreiber
Registriert
15.03.2008
Beiträge
261
"Danke"
40
Zafira Modell
A
Motor (A)
X16XEL
Getriebe
5 Gang
Spritmonitor.de
Hallo,
Klingt nach dem was ich vor 11 Jahren auch schon durchgemacht habe. Siehe hier

http://www.zafira-forum.de/showthre...e-schmatzende-Ger%E4usche&p=284239#post284239

Stehen lassen ist erstmal richtig, denn ein Ausfall mit zu wenig Servoöl, heißt er versucht Druck aufzubauen bzw. zu halten, was nicht gelingt. Dann hat man wenn man die Lenkung braucht eine stotternde Unterstützung und das will man nicht erleben.:nee:

Ich hatte auch zu lange die kleinen Flecken am Boden ignoriert, bis es dann plötzlich massiv zu viel Ölverlust wurde. Ach ja und sowas wie Lecwec kann man sich sparen. Funktioniert nicht in dem System, einfach zu hoher Druck.
Da hilft nur Lenkgetriebe tauschen gegen ein aufbereitetes. Lenkgetriebe und Servopumpe sind eine Einheit.

Gruß
a-wing
 

ZafiA

Forumsneuling
Themenstarter
Registriert
01.04.2020
Beiträge
10
"Danke"
4
Zafira Modell
A
Motor (A)
Z18XE
Getriebe
5 Gang
Hallo a-wing,
vielen Dank für deine Antwort. Deinen Beitrag von damals habe ich mir durchgelesen. Die Geschichte mit Lecwec habe ich auch schon durch, ich muss jedoch sagen, dass das Mittel bei mir über viele Jahre gute Dienste geleistet hat.:rolleyes:

Ich bin jetzt am Wochenende nochmal in meiner Werkstatt gewesen und wir haben den Fehler dort entdeckt: Die beiden Leitungen direkt am Lenkgetriebe, die so ähnlich wie Bremsleitungen aussehen (nicht die von der Servopumpe), sind durch Korrosion beschädigt, d.h. einfach durchgerostet. Dadurch spritzt das Servoöl dort munter raus und ist ganz schnell komplett weg... :weinen:

Nun will ich versuchen, Ersatz für die Leitungen zu bekommen. Ein Ersatzteil gibt es anscheinend dafür nicht. :(
Hat jemand noch eine Idee, woher ich solche neuen Leitungen bekommen kann?

Lg Matthias
 

Roland B.

Aktives Mitglied
Boardunterstützer
Zafira-Club Mitglied
Registriert
05.04.2012
Beiträge
50
"Danke"
2
Zafira Modell
A
Motor (A)
Z18XE
Getriebe
5 Gang
Spritmonitor.de
die beiden Leitungen gibts noch beim FOH , hab sie kürzlich bei mir gewechselt, habe allerdings eine TRW2 Lenkung, keine Ahnung ob das bei TRW1 auch passt. Müsse mi mal die Rechnung mit den Teilenummer raussuchen. Jedenfalls is das ne Scheiss Arbeit, der Hilfsrahmen muss komplett raus.
 

ZafiA

Forumsneuling
Themenstarter
Registriert
01.04.2020
Beiträge
10
"Danke"
4
Zafira Modell
A
Motor (A)
Z18XE
Getriebe
5 Gang
Meinst du die Verbindungsleitungen zur Pumpe oder wirklich die beiden Leitungen direkt am Getriebe?
Wenn du die Teilenummern für mich raussuchen könntest, wäre mir sicher schon geholfen. Der FOH ist selbst manchmal erstaunt, was man nicht alles doch als Ersatzteil bestellen kann! ;)
Lg
 

PL-Willy

Forumsneuling
Registriert
12.07.2019
Beiträge
17
"Danke"
1
Zafira Modell
A
Motor (A)
Z20LET
Getriebe
5 Gang
Falls mal jemand ein Lenkgetriebe braucht ich habe hier mal super günstig ein aufbereitetes lenkgetriebe für meinen calibra bekommen im Austausch waren super freundlich und kompetent in der Beratung. www.lenkgetriebe.net
Im Moment für 225€ oder 275€ für den Zaifira A Opc .
 

RonnyHagen

Forumsneuling
Registriert
11.03.2021
Beiträge
4
"Danke"
0
Zafira Modell
A
Motor (A)
X18XE1
Getriebe
5 Gang
Guten Morgen. Soooo jetzt hat es mich auch erwischt. Hab so weit auch alles gelöst nur bekomme ich das lenkgetriebe nicht raus. Habe den hilfsrahmen auch ein Stück abgesenkt. Schraube grad vor der Garage auf paletten. Und das war auch das letzte mal. Hat jemand Zeit und Lust mir zur Hand zu gehen oder nen Guten Trick wie ich es raus bekomme? Bin allein schrauber.
 
Oben Unten