Zafira-Forum.de

Um alle Funktionen des Forums nutzen zu können, legen Sie ein kostenloses Benutzerkonto an, bzw. melden Sie sich in ihrem bestehenden Account an.

Zafira A Z18XE ruckeln im Standgas

JilleStyle

Forumsneuling
Themenstarter
Registriert
09.01.2023
Beiträge
8
"Danke"
3
Zafira Modell
A
Motor (A)
Z18XE
Hallo Zusammen,
nachdem im Januar mein Zafira A Baujahr 2001 überraschenderweise abgebrannt ist, habe ich kurzerhand letzte Woche einen vegleichbaren "bedingt fahrbereiten" für 500€ bei Kleinanzeigen ergattert.

MKL leuchtet, Airbag Lampe Leuchtet, Motor ruckelt im Leerlauf (Probleme waren bekannt und hatte ich auch schon beim abgebrannten).
Fehlercodes P0130 P0170 & P0134
Da im Januar laut Vorbesitzer der Mittel und Endschalldämpfer gewechselt wurde vermutete ich wie von den Fehlercodes angedeutet die Lamdasonde.

Noch bevor ich diese gewechselt hatte ging MKL auch schon wieder aus - leuchtete aber kurz später wieder.
Nach Lamdasondenwechsel MKL aus. Motor läuft im Standgas nach wie vor sehr unruhig uns sehr fett.
Bisher habe ich LMM gereinigt, Zündspule und Kerzen gewechselt und Drosselklappe gereinigt (Blowby Loch war komplett dicht).

Kein Fehler abgespeichert.

Hat jemand noch eine Idee woran es liegen könnte?

Motor Z18XE
Baujahr 2003
(Kein AGR )
Letzter Zahnriemenwechsel ???
Letzter Ölwechsel ???
KM: ~250.000 (Tacho wurde gewechselt - Stand nicht aktuell)

Liebe Grüße

Kilian
 
Zuletzt bearbeitet:
P0170 wird wohl rund um den LMM zu suchen sein. Zieh mal den Kabelstecker ab und starte den Motor. Kommen zwar jede Menge Fehlermeldung, wenn der Motor aber "ruhiger" läuft, dürfte es der LMM sein. Zuvor noch vergewissern, dass der dünne Schlauch, der vom Luftschlauch abgeht, auf der Drosselklappe aufgeschoben ist. Der fällt mal gerne ab, wenn am LMM gearbeitet wird.
 
Also ein kurzes Update:
Zum abstöpseln des LMM bis ich noch nicht gekommen
Habe aber während der fahrt eine MKL bekomme Fehler auslesen ergab:
P0130
P0170
P0134
P0571

Sieht schon sehr nach defektem LMM aus oder?

LG Kilian
 
Also LMM wurde jetzt mal getauscht - keine Besserung...

Außerdem ist ein leises "ticken" vom Motor zu vernehemen.

MKL war zwischendurch aus und ist wieder an gegangen.

Die Probleme bestehen weiterhin nur im Leerlauf
 
Markenteil oder eher Noname? Das Tickern kann auch vom Ventil des Aktivkohlespeichers für die Kraftstoffgase kommen.
 
Zurück
Oben Unten