Zafira-Forum.de

Um alle Funktionen des Forums nutzen zu können, legen Sie ein kostenloses Benutzerkonto an, bzw. melden Sie sich in ihrem bestehenden Account an.

ZV-Fernbedienung (kalte Lötstelle / Bruch ) reparieren

Chris

gehört zum Inventar
Teammitglied
Administrator
Zafira-Club Mitglied
Registriert
20.08.2005
Beiträge
12.031
"Danke"
4.424
Leider kommt es relativ häufig vor,
das die ZV-Fernbedienung des Schlüssels streikt.
Im günstigsten Fall ist nur die Batterie leer ->
wenn die Kontroll-LED am Schlüssel allerdings noch vollen Saft anzeigt,
die ZV jedoch trotzdem nicht reagiert,
ist meist eine kalte Lötstelle / ein Bruch der Batterieklemme schuld.


Woran erkenne ich einen solchen Defekt ?

Wenn der Schlüssel ständig die Frequenz verliert,
sprich die FB sehr häufig neu syncronisiert werden muss,
liegt dies daran, das die FB kurzeitig keinen Saft bekommt.
Ist sie stromlos -> "vergisst" sie die passende Frequenz =>
die ZV reagiert trotz voller Batterie im Schlüssel nicht!

Sympthome :
  • Schlüssel verliert häufig die Frequenz -> muss ständig neu syncronisert werden
  • Kontroll-LED des Schlüssel zeigt hin und wieder nichts an
  • Kontroll-LED des Schlüssel leuchtet hin und wieder nur ganz schwach
  • Kontroll-LED des Schlüssel leuchtet zwar mit voller Kraft, aber nur ganz kurz auf
  • Kontroll-LED des Schlüssel leuchtet ständig ganz schwach auf
Wer sich nicht sicher ist, kann die Lötstellen mit einem schmalem Schlitzschraubendreher "überbrücken".
Alternativ sollte auch ein Stück gefalltete Alufolie oder ähnliches Material Erfolg bringen.
Aber Vorsicht das hierbei keine anderen "Bauteile" unter Strom gesetzt werden!!
Sind die Kontakte überbrückt, kann man mal vorischtig auf den "Sendeknopf" drücken ->
und schon sieht man, ob die Einheit noch funktioniert.

Was benötigt man für die Reperatur ?
  • Lötkolben mit möglichst feiner Spitze (FB arbeitet mit SMD-Technik)
  • Lötzinn
  • etwas Erfahrung im Umgang mit dem Lötkolben
  • eine ruhige Hand ;)
  • Dauer => max. 15 Minuten

So geht man vor :

1. Batterie ausbauen :
Zu aller erst muss der Schlüssel zerlegt werden,
und um Folgeschäden der FB zu vermeiden sollte man die Batterie entfernen.
Wie das geht kannst du hier nachlesen => Klick mich

2. Sendeteil ausbauen :
Um am Sender besser arbeiten zu können,
sollte dieser aus dem Schlüssel komplett herausgenommen werden.
Dazu einfach auf die beiden Knöpfe des Schlüssel drücken =>
und so die Einheit "herausschieben".

(Klick = Vollbild)
3. Die möglichen "Bruchstellen" :
Der Sender hat vier Schwachpunkte:
  1. die beiden Kontakte zw. Batteriefach und Leiterplatte
  2. die beiden Lötstellen direkt auf der Leiterplatte
In 99% aller Fälle stellen die Kontakte (Punkt 1) das Hauptproblem dar.
Hier sind die beiden Kontakte zu sehen (kleiner Kreis) :

(Klick = Vollbild)


(Klick = Vollbild)
Wer auf Nummer sicher gehen möchte, kann die jeweilige Lötstelle der Kontakte auf der Platine ebenfalls nachlöten.

4. Das Einsetzen des Senders :
Hat man alles Kontakte erfolgreich nachgelötet,
empfiehlt es sich, die Batterie einzusetzen.
Nun kann man den ersten "Test" durchführen ->
ist alles OK, sollte nach Druck auf einen der beiden Schalter (roter Kreis)

(Klick = Vollbild)
die Kontroll-LED für ca. 1 Sekunde aufleuchten!

(Klick = Vollbild)
Wenn alles funktioniert,
den Sender (LED und Leuchtfenster im Schlüssel übereinander) wieder einsetzen,
und dann durch leichten Druck auf die äußeren Kanten der Platine selbige in den Schlüssel pressen.
VORSICHT!
Bitte nicht auf das Batteriefach drücken -> sonst könnte an den Kontakten erneut eine Bruchstelle entstehen!!!


5. Schlüssel zusammenbauen :
Nun den Schlüssel wieder zusammenbauen und
dabei auf den Chip der Wegfahrsperre achten ;)

-------------------------------------------

Für Schäden die auf Grund des Gebrauchs dieser Anleitung am Schlüssel entstehen, kann und wird keine Haftung übernommen!
Ich habe die Kontakte so wie hier beschrieben bei unserem Zweitschlüssel nachgelötet -> und nach meinen Erfahrungen diese Anleitung geschrieben.
Bei mir funktioniert alles einwandfrei!
 

nocturnoblau

sehr hilfsbereit
Registriert
13.04.2006
Beiträge
1.559
"Danke"
922
Motor (B)
Z19DTL
Getriebe
6 Gang
AW: [Anleitung] Reperatur der ZV-Fernbedienung (kalte Lötstelle / Bruch )

Hallo Chris,

Du hast mir sehr mit dieser Anleitung geholfen.
Ich konnte den von Dir beschriebenen defekt an meinem Schlüssel erkennen und beheben.
Ich habe verucht es zu löten, habe auch extra eine breite Lötspitze dafür schmal geschliffen.
Aber da ich nicht löten kann, war das Ergebnis auch nicht wunschgemäß.:nee:
Ich weiß garnicht warum ich das Gerät überhaupt habe. :(
So habe ich das nach mehrfachen Lötversuchen mit einem kleinen Tropfen Heißkleber (Rekalon Spezial) auf den gebrochene Kontakt und einen seitlich.
Zusätzlich habe ich einen guten Tropfen ins Schlüsselgehäuse (Batterieseite) angebracht, so das die Einheit keine Möglichkeit mehr hat sich zu Bewegen.

Nochmals Danke
Thomas :)
 

waldie

Omma und ich beim Kiffen
Boardunterstützer
Registriert
16.04.2006
Beiträge
6.641
"Danke"
1.872
Zafira Modell
A
Motor (A)
Z20LET
Getriebe
5 Gang
Spritmonitor.de
AW: [Anleitung] Reperatur der ZV-Fernbedienung (kalte Lötstelle / Bruch )

.....und wenn das Problem wieder auftritt, bekommst Du unter Umständen die ganze Schose nicht wieder heraus.:nee: :nee:

SORRY, aber warum gibt es UNS:freu: ;)

Wenn Du einen Zweitschlüssel hast, dann schick mir bitte Deinen Schlüssel zu und ich mache Dir das sofort fertig.:freu: :)
 
P

Pinky

Gast
AW: [Anleitung] Reperatur der ZV-Fernbedienung (kalte Lötstelle / Bruch )

Ich hab das selbe Problem hab mich schon die ganze zeit gewundert ... udn jetzt mal ne lupe genommen und tatsächlich is nen sehr feiner riss drinn... frag mich nur wie ich den wieder zusamm löte
 

Cassi

sehr hilfsbereit
Boardunterstützer
Registriert
29.11.2006
Beiträge
5.966
"Danke"
1.512
AW: [Anleitung] Reperatur der ZV-Fernbedienung (kalte Lötstelle / Bruch )

Ich hab das selbe Problem hab mich schon die ganze zeit gewundert ... udn jetzt mal ne lupe genommen und tatsächlich is nen sehr feiner riss drinn... frag mich nur wie ich den wieder zusamm löte

Wo ist ein feiner Riss drin? In einer Leiterbahn? Die kannst du durch aufkratzen an beiden Seiten und anschliessendem Verzinnen reparieren. Einfach das Lot drüberlaufen lassen. Sollte gehen.

Gruß
Carsten
 

waldie

Omma und ich beim Kiffen
Boardunterstützer
Registriert
16.04.2006
Beiträge
6.641
"Danke"
1.872
Zafira Modell
A
Motor (A)
Z20LET
Getriebe
5 Gang
Spritmonitor.de
AW: [Anleitung] Reperatur der ZV-Fernbedienung (kalte Lötstelle / Bruch )

Ich hab das selbe Problem hab mich schon die ganze zeit gewundert ... udn jetzt mal ne lupe genommen und tatsächlich is nen sehr feiner riss drinn... frag mich nur wie ich den wieder zusamm löte

Riss in der Platine oder "nur" ne kalte Lötstelle?
 
P

Pinky

Gast
AW: [Anleitung] Reperatur der ZV-Fernbedienung (kalte Lötstelle / Bruch )

Der riss ist direkt an der lötstelle kaum zu erkenn... das rotlicht leuchtet aber trotzdem auf ...

wenn ich jetzt den schlüssel evt. mit dem wagen neu syncronisiere geht der ndere dann auch noch?
 

nocturnoblau

sehr hilfsbereit
Registriert
13.04.2006
Beiträge
1.559
"Danke"
922
Motor (B)
Z19DTL
Getriebe
6 Gang
AW: [Anleitung] Reperatur der ZV-Fernbedienung (kalte Lötstelle / Bruch )

Der riss ist direkt an der lötstelle kaum zu erkenn... das rotlicht leuchtet aber trotzdem auf ...

wenn ich jetzt den schlüssel evt. mit dem wagen neu syncronisiere geht der ndere dann auch noch?


Hallo Pinky,

ja der Zweitschlüssel bleibt davon unbetroffen, er hat damit nichts zu tun.
Du syncronisierst ja nicht das Auto zum Schlüssel, sondern den Schlüssel zum Auto.
Aber es wird bei einer kalten Lötstelle nicht lange anhalten.
Wenn der Riss wieder für einen Spannungabruch sorgt, kannst Du das Syncronisieren wiederholen.

Grüße Thomas
 
L

lambo

Gast
AW: [Anleitung] Reperatur der ZV-Fernbedienung (kalte Lötstelle / Bruch )

Ich hab das selbe Problem hab mich schon die ganze zeit gewundert ... udn jetzt mal ne lupe genommen und tatsächlich is nen sehr feiner riss drinn... frag mich nur wie ich den wieder zusamm löte

Sonst frag doch mal den Elektriker deines Vertrauens, ich denke nicht das der viel Kohle dafür nimmt.
Gruß
Lambo
 

nocturnoblau

sehr hilfsbereit
Registriert
13.04.2006
Beiträge
1.559
"Danke"
922
Motor (B)
Z19DTL
Getriebe
6 Gang
AW: [Anleitung] Reperatur der ZV-Fernbedienung (kalte Lötstelle / Bruch )

.....und wenn das Problem wieder auftritt, bekommst Du unter Umständen die ganze Schose nicht wieder heraus.:nee: :nee:

SORRY, aber warum gibt es UNS:freu: ;)

Wenn Du einen Zweitschlüssel hast, dann schick mir bitte Deinen Schlüssel zu und ich mache Dir das sofort fertig.:freu: :)


Hallo Walter,

danke für das Angebot, das ist lieb von Dir.
Ich bin aber voll zufrieden mit meiner Arbeit.
Vielleicht habe ich das nicht genau genung beschrieben.
Ich habe zwar einen Tropfen Heißkleber ins Gehäuse gemacht, diesen aber erst kalt werden lassen.
Alles Andere klappt wunderbar.
Sollte es nochmal zu einem Aussetzer kommen, werde ich gerne auf Dein Angebot zurückkommen.
Aber dann lade ich mich auch zu einem Kaffee bei Dir ein :D .

Grüße Thomas
 

Cassi

sehr hilfsbereit
Boardunterstützer
Registriert
29.11.2006
Beiträge
5.966
"Danke"
1.512
AW: [Anleitung] Reperatur der ZV-Fernbedienung (kalte Lötstelle / Bruch )

Sonst frag doch mal den Elektriker deines Vertrauens, ich denke nicht das der viel Kohle dafür nimmt.
Gruß
Lambo

Ach brauch man gar nicht. Mit ein wenig Geschick bekommt das jeder hin.
Wenn es schon bekannt ist wo der Riss ist, dann kratz an der Stelle mit nem scharfen Messer auf und verbinde einfach stumpf mit etwas Lötzinn. Wenn du es nicht hinbekommst, dann nimm ein stück Draht (Silberdraht o.ä) Oder mit einem Isolierten Draht den Übergang wieder verbinden. Das geht schon.

Gruß
Carsten
 

Chris

gehört zum Inventar
Teammitglied
Administrator
Zafira-Club Mitglied
Themenstarter
Registriert
20.08.2005
Beiträge
12.031
"Danke"
4.424
AW: [Anleitung] Reperatur der ZV-Fernbedienung (kalte Lötstelle / Bruch )

Ach brauch man gar nicht. Mit ein wenig Geschick bekommt das jeder hin.
Wenn es schon bekannt ist wo der Riss ist, dann kratz an der Stelle mit nem scharfen Messer auf und verbinde einfach stumpf mit etwas Lötzinn. Wenn du es nicht hinbekommst, dann nimm ein stück Draht (Silberdraht o.ä) Oder mit einem Isolierten Draht den Übergang wieder verbinden. Das geht schon.
generell ja => aber unter dem Batteriefach (das ist die Stelle an der die Brüche auftreten) hast du nicht mal 1mm Platz.
Da dann noch ein Drahjt einzulöten => das halte ich für unmöglich :D
 

Cassi

sehr hilfsbereit
Boardunterstützer
Registriert
29.11.2006
Beiträge
5.966
"Danke"
1.512
AW: [Anleitung] Reperatur der ZV-Fernbedienung (kalte Lötstelle / Bruch )

generell ja => aber unter dem Batteriefach (das ist die Stelle an der die Brüche auftreten) hast du nicht mal 1mm Platz.
Da dann noch ein Drahjt einzulöten => das halte ich für unmöglich :D

Also dann doch ne kleine Lötzinnverbindung.

Gruß
Carsten
 

Anderl

Überfahrener Benutzer
Boardunterstützer
Registriert
21.08.2007
Beiträge
1.146
"Danke"
527
Zafira Modell
A
Motor (A)
Y22DTR
Getriebe
5 Gang
Spritmonitor.de
Aus gegebenem Anlaß :

Ich habe bei mir die Platine der ZV - Fernbedienung nachlöten müssen. Trotzdem hats nur ab und an mal richtig funktioniert.

Grund waren "ausgelutschte" Gummischalter an der Sendeeinheit ( siehe Bild)

Ich habe dann das Teil nachbestellt, seitdem funktionierts wunderbar.

Für die, die es interessiert :

Das Sendeteil hat die Teilenummer 6239016 und kostet 1,65 EUR netto beim FOH .
 

Anhänge

  • Sendeteil.jpg
    Sendeteil.jpg
    34,1 KB · Aufrufe: 816

lpg.driver

Neuer Benutzer
Registriert
22.08.2006
Beiträge
17
"Danke"
1
Zafira Modell
A
Motor (A)
Z18XE
Getriebe
5 Gang
Spritmonitor.de
Hallo alle zusammen,

auch ich hatte bis gerade eben das Problem, daß meine Fernbedienungen öfter ausgefallen sind :cry:.

Erst habe ich es auf die Beanspruchung geschoben. Fahre sehr viele Kurzstrecken und steige somit öfters ein und aus. Batterie leer wäre also logisch und denkbar gewesen. Ein Arbeitskollege, auch Zafira-Fahrer, sagte mir mal, daß es möglich ist, das die Syncronisation Schlüssel -> Auto mal öfters erneuert werden sollte. Wie das geht wisst ihr ja ;).

Habe mir gerade mal eine Lupe genommen und zuvor meine Schlüssel "zerlegt" und siehe da: ein Schlüssel hatte eine defekte Lötstelle und der zweite natürlich zwei! Super. Naja, Lötkolben "heiß" machen und dank der guten Reperaturanleitung von Chris funktionieren beide Schlüssel wieder einwandfrei. Ist zwar an einer Stelle etwas eng, aber Eng ist nen dehnbarer Begriff. Ansonsten haben wir eine Geflügelschere.

Schönen Sonntag noch und schöne Grüße aus dem Münsterland

LPG.Driver
 

frostixxl

Neuer Benutzer
Registriert
14.02.2007
Beiträge
66
"Danke"
0
Zafira Modell
A
Motor (A)
X18XE1
hi,
ich hatte vor längerem ohne anleitung das teil versucht zu löten / schweißen ;)
hatte es beim zweiten nicht gut genug hinbekommen. das war dann der ersatzschlüssel :D
naja, jetzt wollte ich ihn nochmal von einem mit richtigem werkzeug nachlöten lassen, doch nachdem er fertig war, ging er nicht. so wie es aussieht, hab ich leider wohl etwas dabei kaputt gemacht. er vermutet, dass da ein kleiner widerstand abhaben gekommen ist ( auf dem bild2 dürfte das das ding sein, wo 104 drauf steht ).
bekomm ich so ne platine irgendwo kostengünstig her ? wirklich wichtig ist es mir nicht, da wir ja noch einen funktionstüchtigen haben.
 

lpg.driver

Neuer Benutzer
Registriert
22.08.2006
Beiträge
17
"Danke"
1
Zafira Modell
A
Motor (A)
Z18XE
Getriebe
5 Gang
Spritmonitor.de
Hallo,

hast du es denn schon mal mit einer Syncronisation versucht

Wenn das nicht weiter hilft, bleibt wohl nur der Versuche beim Schrottplatz, FOH oder Ebay.

Schöne Grüße aus dem Münsterland

lpg.driver
 

frostixxl

Neuer Benutzer
Registriert
14.02.2007
Beiträge
66
"Danke"
0
Zafira Modell
A
Motor (A)
X18XE1
wenn ne batterie drin ist und man drückt drauf, leuchtet sie nichtmal, daher hab ich das erst gar nicht versucht und es sieht auch so aus, als wenn da irgend so ein teilchen fehlen würde :(
 

Seppel

Forumsneuling
Registriert
19.11.2008
Beiträge
46
"Danke"
6
Zafira Modell
A
Motor (A)
Z18XE
Getriebe
Automatik
Hallo Gemeinde,
da ich selber von einer aufgebrochenen Lötstelle betroffen war, habe ich gleich nochmal ein vorher/nacher Bild davon gemacht. Vielleicht hilft es euch noch bei der Beseitigung des Fehlers.

MfG Seppel
 

Anhänge

  • DSC07308.jpg
    DSC07308.jpg
    104,9 KB · Aufrufe: 767
  • DSC07309.jpg
    DSC07309.jpg
    202,8 KB · Aufrufe: 768

Cassi

sehr hilfsbereit
Boardunterstützer
Registriert
29.11.2006
Beiträge
5.966
"Danke"
1.512
wenn ne batterie drin ist und man drückt drauf, leuchtet sie nichtmal, daher hab ich das erst gar nicht versucht und es sieht auch so aus, als wenn da irgend so ein teilchen fehlen würde :(

In Reihe zur SMD- LED ist ein SMD- Widerstand. Kann eigentlich nicht sein, dass der abhanden kommt. Ich habe einem Bekannten mal den Schlüssel mit einer LED plus Widerstand nachgerüstet, weil der das gar nicht drin hatte. Geht problemlos.

Gruß
Carsten
 

Za4Joe

mit ö
Registriert
26.11.2007
Beiträge
677
"Danke"
235
Zafira Modell
A
Motor (A)
Z18XE
Getriebe
5 Gang
...
er vermutet, dass da ein kleiner widerstand abhaben gekommen ist ( auf dem bild2 dürfte das das ding sein, wo 104 drauf steht ).
...

Wenn ihr meint dass nur der fehlt, dann bestelle doch z.b. einen neuen bei conrad.
Artikelnummer: 475726 - 62 kostet 0,10Eur plus Versand.
 

MatthiasM

hilft gerne
Registriert
09.03.2007
Beiträge
937
"Danke"
253
Zafira Modell
Tourer
Motor (C)
B16DTH(S/S)
Getriebe
6 Gang
Hmm, zahlreiche (so auch unsere) ZV haben schon ab Werk keine LED. Da ist die Kontrollmöglichkeit nur das Auto, wenn man nicht frei Auge Leiterbahnen verfolgen und an relevanten Stellen nachmessen kann, ob die Batteriespannung ankommt.
 

frostixxl

Neuer Benutzer
Registriert
14.02.2007
Beiträge
66
"Danke"
0
Zafira Modell
A
Motor (A)
X18XE1
hi,
also der 104er baustein war defenitiv nicht mehr da. wird mir beim schweißen wohl abhanden gekommen sein :D
da wir keinen smd widerstand parat hatten, haben wir mal nen normalen 100k verbaut. jetzt leuchtet die led endlich wieder, aber ich kann dennoch nicht per fb schließen. hab auch im zündschloss mehrfach auf/zu gedrückt zum anlernen, leider ohne erfolg.
bekomm jetzt noch demnächst nen smd widerstand, der aber 5% oder 15% toleranz hat, sollte ja kein beinbruch sein :D

kann ich mir einfach nen anderen schlüssel bei ebay ersteigern z.b. vom b vectra und nur die platine übernehmen, selber mit dem zündschloss anlernen oder muss ich damit zum foh wegen tech2 ? die wegfahrsperre ist ja im plastikteil, welches ich übernehmen würde.
 
Oben Unten